<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &amp; other stories : Peoples Dispatch</title>
<link rel="canonical" href="https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &amp; other stories : Peoples Dispatch" />
<meta property="og:description" content="In today&#039;s episode, we take a look at the ceasefire in Gaza, the swearing in of Colombia&#039;s new leaders, a bill passed by the US Senate, and the latest from the Iran nuclear deal" />
<meta property="og:url" content="https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/" />
<meta property="og:site_name" content="Peoples Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/peoplesdispatch" />
<meta property="article:published_time" content="2022-08-09T07:11:58+00:00" />
<meta property="article:modified_time" content="2022-08-10T07:18:46+00:00" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-8-aug22-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Peoples Dispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@peoplesdispatch" />
<meta name="twitter:site" content="@peoplesdispatch" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Peoples Dispatch" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://peoplesdispatch.org/#organization","name":"Peoples Dispatch","url":"https://peoplesdispatch.org/","sameAs":["https://www.instagram.com/peoplesdispatch","https://www.youtube.com/channel/peoplesdispatch","http://www.facebook.com/peoplesdispatch","https://twitter.com/peoplesdispatch"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://peoplesdispatch.org/#/schema/logo/image/","url":"https://peoplesdispatch.org/wp-content/uploads/2018/05/logo-peoples-dispatch.png","contentUrl":"https://peoplesdispatch.org/wp-content/uploads/2018/05/logo-peoples-dispatch.png","width":280,"height":144,"caption":"Peoples Dispatch"},"image":{"@id":"https://peoplesdispatch.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://peoplesdispatch.org/#website","url":"https://peoplesdispatch.org/","name":"Peoples Dispatch","description":"","publisher":{"@id":"https://peoplesdispatch.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://peoplesdispatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#primaryimage","url":"https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-8-aug22-1.jpg","contentUrl":"https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-8-aug22-1.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/","url":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/","name":"Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings & other stories : Peoples Dispatch","isPartOf":{"@id":"https://peoplesdispatch.org/#website"},"primaryImageOfPage":{"@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#primaryimage"},"datePublished":"2022-08-09T07:11:58+00:00","dateModified":"2022-08-10T07:18:46+00:00","breadcrumb":{"@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/"]}]},{"@type":"BreadcrumbList","@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://peoplesdispatch.org/"},{"@type":"ListItem","position":2,"name":"Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &#038; other stories"}]},{"@type":"Article","@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#article","isPartOf":{"@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/"},"author":{"name":"Peoples Dispatch","@id":"https://peoplesdispatch.org/#/schema/person/f22a8d8d1b85d5ee879c74f3e8021638"},"headline":"Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &#038; other stories","datePublished":"2022-08-09T07:11:58+00:00","dateModified":"2022-08-10T07:18:46+00:00","mainEntityOfPage":{"@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/"},"wordCount":74,"publisher":{"@id":"https://peoplesdispatch.org/#organization"},"image":{"@id":"https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/#primaryimage"},"thumbnailUrl":"https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-8-aug22-1.jpg","keywords":["August 2022 Israeli bombing of Gaza","Francia Márquez","Gaza","Gustavo Petro","Iran nuclear deal","US Senate"],"articleSection":["Daily Round-up"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://peoplesdispatch.org/#/schema/person/f22a8d8d1b85d5ee879c74f3e8021638","name":"Peoples Dispatch","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://peoplesdispatch.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6c9207b5074b84912fe85e6b83a8b8e6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6c9207b5074b84912fe85e6b83a8b8e6?s=96&d=mm&r=g","caption":"Peoples Dispatch"},"sameAs":["http://www.peoples-dispatch.com"],"url":"https://peoplesdispatch.org/author/peoples/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Feed" href="https://peoplesdispatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Comments Feed" href="https://peoplesdispatch.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdispatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1656435607' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://peoplesdispatch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1655964615' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style2-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/style.css?ver=1589434401' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://peoplesdispatch.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sliiide.min.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css' href='https://peoplesdispatch.org/wp-content/plugins/mailin/css/mailin-front.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6LcKOqkgAAAAAGHZ9sBlqRDu6R8eYinnqaNA3QLH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1656435607' id='sgr_main-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"c1692fdfe1","flag_url":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/mailin/js/mailin-front.js?ver=1655964702' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://peoplesdispatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdispatch.org/wp-json/wp/v2/posts/47919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdispatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdispatch.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://peoplesdispatch.org/?p=47919' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F08%2F09%2Fdaily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F08%2F09%2Fdaily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories%2F&#038;format=xml" />
<style> 
                        @media (max-width:768px){
                            .apss-social-share-sidebar{ 
                                display:none; 
                            }

                            .apss-social-share-sidebar-mobile{ 
                                display:none; 
                            }
                        }
                    </style>
<style type="text/css" media="screen"></style><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-47919 single-format-video wp-custom-logo post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-fade navigation-logo-sticky sticky-menu-logo menu-logo-enabled  featured-image-active right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-aligned-right header-aligned-left dropdown-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header">
<div class="header-social"> <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#33505c5d475250477343565c435f5640575a40435247505b1d5c4154" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search-w.png"> </a>
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script><div class="site-logo">
<a href="https://peoplesdispatch.org/" title="Peoples Dispatch" rel="home">
<img class="header-image" alt="Peoples Dispatch" src="https://peoplesdispatch.org/wp-content/uploads/2019/07/people-dispatch-logo-dsk.png" title="Peoples Dispatch" />
</a>
</div>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu"></span>
</button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-main-menu" class=" menu sf-menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42477"><a href="https://peoplesdispatch.org/our-partners/">Our Partners</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="m-header-social mobile-visual">
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search.png"> </a> 
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script> </div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">


<article id="post-47919" class="post-47919 post type-post status-publish format-video has-post-thumbnail hentry category-daily-round-up tag-august-2022-israeli-bombing-of-gaza tag-francia-marquez tag-gaza tag-gustavo-petro tag-iran-nuclear-deal tag-us-senate post_format-post-format-video" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">


<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &#038; other stories</h1> 
<div class="page-excerpts"> <p>In today&#8217;s episode, we take a look at the ceasefire in Gaza, the swearing in of Colombia&#8217;s new leaders, a bill passed by the US Senate, and the latest from the Iran nuclear deal</p>
</div>
<a href=''>August 09, 2022</a> by <a href=" "><a href='https://peoplesdispatch.org/author/peoples/ '>Peoples Dispatch</a></a> </header>

<p><iframe loading="lazy" title="Ceasefire in Gaza after three days of Israeli bombings kills 44 Palestinians &amp; other stories" width="945" height="532" src="https://www.youtube.com/embed/IJ6mTWbHC88?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<div class="entry-content" itemprop="text">
<p>In today’s episode of the Daily Round-up, we look at the ceasefire in Gaza after three days of Israeli bombings killed 44 Palestinians; Colombia’s new leftist president and vice-president sworn into office; Democrat-majority US senate passes massive economic package to fight inflation and climate change; and Iran and international officials express hopes for reaching agreement to end nuclear deal stalemate</p>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix'><div class='apss-share-wrapper-div'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories&amp;url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F08%2F09%2Fdaily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories%2F&counturl=https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/&title=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='ashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f994a8a1a5b7a1e4b2adb7adb0e4b0acadb7e4a8adaaafe4acb0b0b4b7feebebb4a1abb4a8a1b7a0adb7b4a5b0a7aceaabb6a3ebf6f4f6f6ebf4fcebf4fdeba0a5ada8bde9b6abb1aaa0e9b1b4e9a7a1a5b7a1a2adb6a1e9adaae9a3a5bea5e9a5a2b0a1b6e9b0acb6a1a1e9a0a5bdb7e9aba2e9adb7b6a5a1a8ade9a6aba9a6adaaa3b7e9abb0aca1b6e9b7b0abb6ada1b7ebe2a5a9b4ffa6aba0bdf98ca1bde486b1a0a0bde5e8e48de4a2abb1aaa0e4b0acadb7e4adaaa2abb6a9a5b0adabaae4a2abb6e4bdabb1fee4e680a5ada8bde496abb1aaa0e991b4e4b8e487a1a5b7a1a2adb6a1e4adaae483a5bea5e4a5a2b0a1b6e4b0acb6a1a1e4a0a5bdb7e4aba2e48db7b6a5a1a8ade4a6aba9a6adaaa3b7e4e2e7f4f7fcffe4abb0aca1b6e4b7b0abb6ada1b7e6eae48ca1b6a1e4adb7e4b0aca1e4b3a1a6b7adb0a1e4a8adaaaffee4acb0b0b4b7feebebb4a1abb4a8a1b7a0adb7b4a5b0a7aceaabb6a3ebf6f4f6f6ebf4fcebf4fdeba0a5ada8bde9b6abb1aaa0e9b1b4e9a7a1a5b7a1a2adb6a1e9adaae9a3a5bea5e9a5a2b0a1b6e9b0acb6a1a1e9a0a5bdb7e9aba2e9adb7b6a5a1a8ade9a6aba9a6adaaa3b7e9abb0aca1b6e9b7b0abb6ada1b7ebeae490aca5aaafe4bdabb1ea">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
</div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://peoplesdispatch.org/custom/daily-round-up/" rel="category tag">Daily Round-up</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://peoplesdispatch.org/tag/august-2022-israeli-bombing-of-gaza/" rel="tag">August 2022 Israeli bombing of Gaza</a><a href="https://peoplesdispatch.org/tag/francia-marquez/" rel="tag">Francia Márquez</a><a href="https://peoplesdispatch.org/tag/gaza/" rel="tag">Gaza</a><a href="https://peoplesdispatch.org/tag/gustavo-petro/" rel="tag">Gustavo Petro</a><a href="https://peoplesdispatch.org/tag/iran-nuclear-deal/" rel="tag">Iran nuclear deal</a><a href="https://peoplesdispatch.org/tag/us-senate/" rel="tag">US Senate</a></span> </footer>
</div>
</article>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="execphp-2" class="widget inner-padding widget_execphp"><div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">Related Stories</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div> <div class="execphpwidget">
<div class="">

<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/08/09/un-security-council-holds-emergency-meeting-to-discuss-gaza-amid-fragile-truce/' class="post-thumb-image">
<img width="907" height="510" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/image1170x530cropped.jpg" class="attachment-full size-full wp-post-image" alt="UNSC talks on Gaza" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/image1170x530cropped.jpg 907w, https://peoplesdispatch.org/wp-content/uploads/2022/08/image1170x530cropped-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/image1170x530cropped-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/image1170x530cropped-500x281.jpg 500w" sizes="(max-width: 907px) 100vw, 907px" /> </a>
<a href="https://peoplesdispatch.org/2022/08/09/un-security-council-holds-emergency-meeting-to-discuss-gaza-amid-fragile-truce/">UN Security Council holds emergency meeting to discuss Gaza amid fragile truce </a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/08/08/colombian-government-announces-official-resumption-of-peace-talks-with-eln/' class="post-thumb-image">
<img width="1024" height="576" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/Colombia-Gustavo-Petro-peace-ELN-2.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/Colombia-Gustavo-Petro-peace-ELN-2.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Colombia-Gustavo-Petro-peace-ELN-2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Colombia-Gustavo-Petro-peace-ELN-2-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Colombia-Gustavo-Petro-peace-ELN-2-500x281.jpg 500w" sizes="(max-width: 1024px) 100vw, 1024px" /> </a>
<a href="https://peoplesdispatch.org/2022/08/08/colombian-government-announces-official-resumption-of-peace-talks-with-eln/">Colombian government announces official resumption of peace talks with ELN</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/08/08/colombia-it-is-the-time-of-the-people/' class="post-thumb-image">
<img width="1280" height="720" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In.png 1280w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In-300x169.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In-1024x576.png 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In-768x432.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Petro-Marquez-Sworn-In-500x281.png 500w" sizes="(max-width: 1280px) 100vw, 1280px" /> </a>
<a href="https://peoplesdispatch.org/2022/08/08/colombia-it-is-the-time-of-the-people/">Colombia: It is the time of the people</a>
</div>

</div>
</div>
</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">RECENT ARTICLES</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div>
<ul>
<li><a href="https://peoplesdispatch.org/2022/08/10/daily-round-up-cuban-authorities-continue-to-battle-fire-and-more/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/08/dru-9-aug22.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Daily Round-Up | Cuban authorities continue to battle fire and more</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/08/09/cuba-solidarity-activists-declare-sanctions-fuel-the-fire/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-300x169.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-300x169.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-1024x576.png 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-768x432.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-1536x864.png 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity-500x281.png 500w, https://peoplesdispatch.org/wp-content/uploads/2022/08/sanctions-fuel-the-fire-cuba-solidarity.png 1600w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Cuba solidarity activists declare “sanctions fuel the fire!”</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/08/09/panamanian-unions-call-for-mobilizations-against-governments-failure-to-fulfill-agreements/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike-500x281.jpg 500w, https://peoplesdispatch.org/wp-content/uploads/2022/08/Panama-SUNTRACS-strike.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Panamanian unions call for mobilizations against government’s failure to fulfill agreements</span></a></li>
</ul>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer-head"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/footer-full-bg.png"></div>
<div class="site-footer  ">
<div class="grid-50 footer-subscription"> </div>
<div class="grid-50 footer-social">
 <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#cba8a4a5bfaaa8bf8bbbaea4bba7aeb8afa2b8bbaabfa8a3e5a4b9ac" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>

</div>

<div class="grid-100" style="text-align:center; color:#fff;font-size: 13px;padding: 15px">
<div style="border-top: 1px dotted #ddd;padding-top: 10px;">
<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" style="text-decoration:none;">
<img src="https://creativecommons.org/images/deed/cc_icon_white_x2.png" style="border:0;  max-width:20px;">
<img src="https://creativecommons.org/images/deed/attribution_icon_white_x2.png" style="border:0;  max-width:20px; padding-left:8px">
<img src="https://creativecommons.org/images/deed/sa_white_x2.png" style="border:0;  max-width:20px; padding-left:8px"></a><br>
All text content published on <a href="https://peoplesdispatch.org/" style="color:#fff; text-decoration:none">peoplesdispatch.org</a> is the property of Peoples Dispatch and is under a Creative Commons Attribution-ShareAlike 4.0 (CC BY-SA) license. <br>
For license to republish any audio, video or image content, please get in touch with the Peoples Dispatch Team.</div></div> <footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info ">

</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="main-nav"><ul id="menu-mobile-menu" class=" slideout-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class='apss-social-share-sidebar apss-theme-1   clearfix apss-sidebar-right ' data-position='right' data-theme='1'>
<div class="float-wrap">
<div class='apss-floating-social-networks clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
 <div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F08%2F09%2Fdaily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories%2F&counturl=https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/&title=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcd1ede4e0f2e4a1f7e8f2e8f5a1f5e9e8f2a1ede8efeaa1e9f5f5f1f2bbaeaef1e4eef1ede4f2e5e8f2f1e0f5e2e9afeef3e6bbb5b5b2aeb3b1b3b3aeb1b9aeb1b8aee5e0e8edf8acf3eef4efe5acf4f1ace2e4e0f2e4e7e8f3e4ace8eface6e0fbe0ace0e7f5e4f3acf5e9f3e4e4ace5e0f8f2aceee7ace8f2f3e0e4ede8ace3eeece3e8efe6f2aceef5e9e4f3acf2f5eef3e8e4f2aea7e0ecf1bae3eee5f8bcc9e4f8a1c3f4e5e5f8a0ada1c8a1e7eef4efe5a1f5e9e8f2a1e8efe7eef3ece0f5e8eeefa1e7eef3a1f8eef4bba1a3c5e0e8edf8a1d3eef4efe5acd4f1a1fda1c2e4e0f2e4e7e8f3e4a1e8efa1c6e0fbe0a1e0e7f5e4f3a1f5e9f3e4e4a1e5e0f8f2a1eee7a1c8f2f3e0e4ede8a1e3eeece3e8efe6f2a1a7a2b1b2b9baa1eef5e9e4f3a1f2f5eef3e8e4f2a3afa1c9e4f3e4a1e8f2a1f5e9e4a1f6e4e3f2e8f5e4a1ede8efeabba1e9f5f5f1f2bbaeaef1e4eef1ede4f2e5e8f2f1e0f5e2e9afeef3e6aeb3b1b3b3aeb1b9aeb1b8aee5e0e8edf8acf3eef4efe5acf4f1ace2e4e0f2e4e7e8f3e4ace8eface6e0fbe0ace0e7f5e4f3acf5e9f3e4e4ace5e0f8f2aceee7ace8f2f3e0e4ede8ace3eeece3e8efe6f2aceef5e9e4f3acf2f5eef3e8e4f2aeafa1d5e9e0efeaa1f8eef4af">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
<span class='apss-social-text'>Print this</span>
<span class='apss-share'>Print</span>
</div>
</a>
</div>
</div>
</div>
</div>
<div class='apss-social-share-sidebar-mobile '>
<div class='apss-social-share-sidebar-mobile-medias'>
<div class='apss-social-share-sidebar-mobile-share-text'>Share this</div>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F08%2F09%2Fdaily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories%2F&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/&title=Daily%20Round-Up%20%7C%20Ceasefire%20in%20Gaza%20after%20three%20days%20of%20Israeli%20bombings%20%26%20other%20stories'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b026f535a5e4c5a1f49564c564b1f4b57564c1f535651541f574b4b4f4c0510104f5a504f535a4c5b564c4f5e4b5c5711504d58050b0b0c100d0f0d0d100f07100f06105b5e565346124d504a515b124a4f125c5a5e4c5a59564d5a12565112585e455e125e594b5a4d124b574d5a5a125b5e464c12505912564c4d5e5a5356125d50525d5651584c12504b575a4d124c4b504d565a4c10195e524f045d505b4602775a461f7d4a5b5b461e131f761f59504a515b1f4b57564c1f565159504d525e4b5650511f59504d1f46504a051f1d7b5e5653461f6d504a515b126a4f1f431f7c5a5e4c5a59564d5a1f56511f785e455e1f5e594b5a4d1f4b574d5a5a1f5b5e464c1f50591f764c4d5e5a53561f5d50525d5651584c1f191c0f0c07041f504b575a4d1f4c4b504d565a4c1d111f775a4d5a1f564c1f4b575a1f485a5d4c564b5a1f53565154051f574b4b4f4c0510104f5a504f535a4c5b564c4f5e4b5c5711504d58100d0f0d0d100f07100f06105b5e565346124d504a515b124a4f125c5a5e4c5a59564d5a12565112585e455e125e594b5a4d124b574d5a5a125b5e464c12505912564c4d5e5a5356125d50525d5651584c12504b575a4d124c4b504d565a4c10111f6b575e51541f46504a11">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-print'></i>
</div>
</a>
</div>
</div>
<div class='apss-sidebar-mobile-close'>
</div>
</div>
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
<div class="apss_popup_top">
<div class="title">Share this </div>
<div class="apss_email_share_popup_close_bttn"></div>
<div class="clear"></div>
</div>
<div class="apss_email_popup_content">
<div class="apss_email_popup_form">
<div class="apss_email_popup_name apss-email-block">
<input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
<div class='error apss_email_popup_name_error'></div>
</div>
<div class="apss_email_popup_from apss-email-block">
<input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
<div class='error apss_email_popup_from_error'></div>
</div>
<div class="apss_email_popup_sendto apss-email-block">
<input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
<div class='error apss_email_popup_sendto_error'></div>
</div>
<div class='apss-sub-wrap apss-email-block'>
<div class="apss_email_popup_label">
Subject:
</div>
<div class="apss_email_popup_subject">
<input type="text" id="apss_email_popup_subject" value="Please visit this link https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/">
</div>
</div>
<div class='apss-message-wrap apss-email-block'>
<div class="apss_email_popup_label">
Message:
</div>
<div class="apss_email_popup_message">
<textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Daily Round-Up | Ceasefire in Gaza after three days of Israeli bombings &#038; other stories". Here is the website link: https://peoplesdispatch.org/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/. Thank you.</textarea>
</div>
</div>
</div>
<button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span class="apss_email_popup_loading" style="display:none;"><img src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
<div class="clear"></div>
<div class='apss_email_popup_result'> </div>
</div>
</div>
<input type="hidden" id="apss-current-url" value="https://peoplesdispatch.org:443/2022/08/09/daily-round-up-ceasefire-in-gaza-after-three-days-of-israeli-bombings-other-stories/" />
<span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
<div class="slideout-overlay" style="display: none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sliiide.min.js?ver=1.2.79' id='generate-sliiide-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.min.js?ver=1.2.79' id='generate-sliiide-navigation-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"2a95ed422c"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=6.0.1' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=6.0.1' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=6.0.1' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.2.79' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.min.js?ver=null' id='slick-script1-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","alm_nonce":"6d1c9f4c00","rest_api":"https:\/\/peoplesdispatch.org\/wp-json\/","rest_nonce":"33dbb29fd2","pluginurl":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Peoples Dispatch","site_tagline":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/classList.min.js?ver=2.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/menu.min.js?ver=2.1.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/a11y.min.js?ver=2.1.1' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/back-to-top.min.js?ver=2.1.1' id='generate-back-to-top-js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125490398-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125490398-1');
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73870e20df0881dc',m:'w5zEbSY1aNnCS2fr6SrrfEYfn_ODaxjiigLr1X4TvcA-1660116931-0-AbB3mWDRKjZiBIpu7uFNWmoDA5A3vvDTzsEZjI+/Xp6oVy4SqJwHgF9z+W7OIGbwPWwzWv8/KsT4I9hUsvDlO8oEXt/zVCtZUTrS9FltjwoiymYU0lbYmr36SOGZ3A6oCpAc58tqByqiyf6yrM8HTYm6d8Yqo/ut2sRaSm7fcdxDwOd3KXsKuqfR6/hp66pEoAOxsmtrAWRBfbNCjQyn8MPo3iGLnnmkOX8vzFCoB763+gkIizL1k0mm7GNY9uBrmg==',s:[0xe01831f9f4,0xdf9fbdf1a8],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
