<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>An image of hope: Abahlali baseMjondolo’s fight for dignity and land, 17 years on : Peoples Dispatch</title>
<meta name="description" content="On November 17, a photo exhibition titled ‘Socialism or Death: Abahlali baseMjondolo on the Frontlines of Struggle’ opened at The Forge in Johannesburg. The work displayed chronicles the years-long struggle of South Africa’s shack dwellers movement to secure land and housing for the urban poor" />
<link rel="canonical" href="https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An image of hope: Abahlali baseMjondolo’s fight for dignity and land, 17 years on : Peoples Dispatch" />
<meta property="og:description" content="On November 17, a photo exhibition titled ‘Socialism or Death: Abahlali baseMjondolo on the Frontlines of Struggle’ opened at The Forge in Johannesburg. The work displayed chronicles the years-long struggle of South Africa’s shack dwellers movement to secure land and housing for the urban poor" />
<meta property="og:url" content="https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/" />
<meta property="og:site_name" content="Peoples Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/peoplesdispatch" />
<meta property="article:published_time" content="2022-12-04T09:08:01+00:00" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Tanupriya Singh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@peoplesdispatch" />
<meta name="twitter:site" content="@peoplesdispatch" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tanupriya Singh" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Feed" href="https://peoplesdispatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Comments Feed" href="https://peoplesdispatch.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdispatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1656435607' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://peoplesdispatch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1655964615' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style2-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick-theme.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/style.css?ver=1589434401' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://peoplesdispatch.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sliiide.min.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css' href='https://peoplesdispatch.org/wp-content/plugins/mailin/css/mailin-front.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6LcKOqkgAAAAAGHZ9sBlqRDu6R8eYinnqaNA3QLH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1656435607' id='sgr_main-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"9b4791793f","flag_url":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/mailin/js/mailin-front.js?ver=1655964702' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://peoplesdispatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdispatch.org/wp-json/wp/v2/posts/51348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdispatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdispatch.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://peoplesdispatch.org/?p=51348' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F12%2F04%2Fan-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F12%2F04%2Fan-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on%2F&#038;format=xml" />
<style> 
                        @media (max-width:768px){
                            .apss-social-share-sidebar{ 
                                display:none; 
                            }

                            .apss-social-share-sidebar-mobile{ 
                                display:none; 
                            }
                        }
                    </style>
<style type="text/css" media="screen"></style><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-51348 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-fade navigation-logo-sticky sticky-menu-logo menu-logo-enabled  featured-image-active right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-aligned-right header-aligned-left dropdown-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header">
<div class="header-social"> <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#91f2feffe5f0f2e5d1e1f4fee1fdf4e2f5f8e2e1f0e5f2f9bffee3f6" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search-w.png"> </a>
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script><div class="site-logo">
<a href="https://peoplesdispatch.org/" title="Peoples Dispatch" rel="home">
<img class="header-image" alt="Peoples Dispatch" src="https://peoplesdispatch.org/wp-content/uploads/2019/07/people-dispatch-logo-dsk.png" title="Peoples Dispatch" />
</a>
</div>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu"></span>
</button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-main-menu" class=" menu sf-menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42477"><a href="https://peoplesdispatch.org/our-partners/">Our Partners</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="m-header-social mobile-visual">
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search.png"> </a> 
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script> </div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">


<article id="post-51348" class="post-51348 post type-post status-publish format-standard has-post-thumbnail hentry category-south-africa tag-abahlali-basemjondolo-abm tag-ayinda-ngila tag-informal-settlements tag-land-rights tag-lindokuhle-mnguni tag-nokuthula-mabaso tag-right-to-housing tag-shack-dwellers-movement tag-south-africa tag-urban-poverty featured_home-featured-stories-row-1" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">


<header class="entry-header">
<h1 class="entry-title" itemprop="headline">An image of hope: Abahlali baseMjondolo’s fight for dignity and land, 17 years on</h1> 
<div class="page-excerpts"> <p>On November 17, a photo exhibition titled ‘Socialism or Death: Abahlali baseMjondolo on the Frontlines of Struggle’ opened at The Forge in Johannesburg. The work displayed chronicles the years-long struggle of South Africa’s shack dwellers movement to secure land and housing for the urban poor</p>
</div>
<a href=''>December 04, 2022</a> by <a href=" "><a href='https://peoplesdispatch.org/author/tanupriya-singh/ '>Tanupriya Singh</a></a> </header>

<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="1920" height="1080" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana.jpg" class="attachment-full size-full" alt="eKhenana AbM South Africa" loading="lazy" itemprop="image" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana.jpg 1920w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>(EKhenana was founded as a land occupation in 2018 and has faced numerous violent and illegal evictions over the years. On December 27, 2019, the shack dwellers’ movement Abahlali baseMjondolo won an interdict in the high court in Durban, preventing the municipality from continuing with illegal evictions. It was reaffirmed on April 20, 2020, after the municipality continued to evict and destroy the occupation, violating the court order and the government’s Covid-19 lockdown regulations. Since March this year, residents have also had to contend with the regular arrests of its leaders and killings. Three leaders of the Commune have been shot and killed by known suspects, and at times in broad daylight. (Caption and Photo by Nomfundo Xolo) 
<div class="entry-content" itemprop="text">
<p><span style="font-weight: 400;">17 years ago, the residents of 12 informal settlements in the city of Durban came together and formed Abahlali baseMjondolo (AbM), or ‘shack dwellers’ in Zulu. The movement emerged at a time of widespread mobilizations against the ruling African National Congress’ failure to fulfill its promises to provide services and housing for the poor in post-apartheid South Africa. </span></p>
<p><span style="font-weight: 400;">“What do we want?” AbM&#8217;s founding member and president, then 30 year-old S’bu Zikode had </span><a href="https://abahlali.org/node/date/2005/12/"><span style="font-weight: 400;">asked</span></a><span style="font-weight: 400;"> in 2005, “The basics. Water, electricity, sanitation, land, and housing.” </span></p>
<figure id="attachment_51359" aria-describedby="caption-attachment-51359" style="width: 937px" class="wp-caption alignnone"><img class=" wp-image-51359" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.10.11-PM-300x199.png" alt="AbM South Africa" width="947" height="628" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.10.11-PM-300x199.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.10.11-PM-768x509.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.10.11-PM.png 928w" sizes="(max-width: 947px) 100vw, 947px" /><figcaption id="caption-attachment-51359" class="wp-caption-text">Abahlali baseMjondolo President S’bu Zikode speaks at the funeral of slain leader Lindokuhle Mnguni. (Photo by Siyabonga Mbhele)</figcaption></figure>
<p><span style="font-weight: 400;">Over the following years, AbM grew into a militant collective with more than 100,000 members, fighting for dignity and land for the urban poor in the face of deadly repression by state forces. </span></p>
<p><span style="font-weight: 400;">The movement’s struggle was the subject of a photo exhibition which opened at The Forge in Braamfontein, Johannesburg, on November 17, titled “Socialism or Death,” featuring the work of two photojournalists, Nomfundo Xolo and Siyabonga Mbhele. </span></p>
<p><span style="font-weight: 400;">The event’s name was a reference to a conversation between the leaders of the AbM’s eKhenana Commune, Ayanda Ngila and Lindokuhle Mnguni, when they had been imprisoned. “We used to talk a lot about death because we knew someday luck won’t be on our side. They will kill us. He [Ngila] even said, Socialism or Death,” Mnguni would </span><a href="https://peoplesdispatch.org/2022/08/27/lindokuhle-mnguni-is-third-abahlali-basemjondolo-leader-to-be-killed-this-year/"><span style="font-weight: 400;">explain</span></a><span style="font-weight: 400;"> later.  </span></p>
<p><span style="font-weight: 400;">“Because we want it, no matter what it takes. Even if it means death, because we can’t really continue living in these inhumane conditions.”</span></p>
<figure id="attachment_51358" aria-describedby="caption-attachment-51358" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51358" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.09.13-PM-300x200.png" alt="AbM South Africa" width="1010" height="673" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.09.13-PM-300x200.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.09.13-PM-768x513.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.09.13-PM.png 923w" sizes="(max-width: 1010px) 100vw, 1010px" /><figcaption id="caption-attachment-51358" class="wp-caption-text">February 9, 2021. Best friends reunited. Lindokuhle Mnguni (left) and Ayanda Ngila (right) were each other’s support system. After being rejected by the City and pushed out of their rural homes due to poverty, they finally found a place of belonging. Both were leaders in the Commune who believed in self-sustenance and communism. (Photo and caption by Nomfundo Xolo)</figcaption></figure>
<p><span style="font-weight: 400;">29-year-old Ayanda Ngila was shot and </span><a href="https://peoplesdispatch.org/2022/03/08/persecuted-leader-of-south-africas-shack-dweller-movement-assassinated-while-on-bail/"><span style="font-weight: 400;">killed</span></a><span style="font-weight: 400;"> on March 8, 2022, by four gunmen allegedly led by Khaya Ngubane, the son of a local leader of the ruling ANC. </span></p>
<figure id="attachment_51357" aria-describedby="caption-attachment-51357" style="width: 988px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51357" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.08.19-PM-300x200.png" alt="AbM South Africa" width="998" height="665" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.08.19-PM-300x200.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.08.19-PM-768x512.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.08.19-PM.png 925w" sizes="(max-width: 998px) 100vw, 998px" /><figcaption id="caption-attachment-51357" class="wp-caption-text">March 8, 2021. The body of Ayanda Ngila wrapped in a body bag while forensic police document the scene. Ngila was gunned down in broad daylight by known suspects who opened fire on eKhenana residents who were on their way back from fixing a disconnected water pipe. (Photo and caption by Nomfundo Xolo)</figcaption></figure>
<p><span style="font-weight: 400;">Just months later, Lindokuhle Mnguni was </span><a href="https://peoplesdispatch.org/2022/08/23/a-fearless-leader-south-african-shack-dwellers-leader-lindokuhle-mnguni-assassinated-in-durban/"><span style="font-weight: 400;">killed</span></a><span style="font-weight: 400;"> by two gunmen at his home in the early hours of August 20. He was 28 years old.  </span></p>
<figure id="attachment_51356" aria-describedby="caption-attachment-51356" style="width: 1046px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51356" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.07.25-PM-300x167.png" alt="AbM South Africa" width="1056" height="588" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.07.25-PM-300x167.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.07.25-PM-1024x570.png 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.07.25-PM-768x428.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.07.25-PM.png 1094w" sizes="(max-width: 1056px) 100vw, 1056px" /><figcaption id="caption-attachment-51356" class="wp-caption-text">Lindokuhle Mnguni’s home. Gunmen broke the shack’s window using a spade, kicked down his door, and opened fire on him and his partner. (Photo by Siyabonga Mbhele)</figcaption></figure>
<p><span style="font-weight: 400;">“I received a call at around 8am that comrade Lindo [Mnguni] had been shot, at first I could not believe it…,” Siyabonga Mbhele told </span><i><span style="font-weight: 400;">Peoples Dispatch</span></i><span style="font-weight: 400;">. “When I reached his house and went inside, I found a book with the words ‘Democracy’ and ‘Development’ under a picture of the South African flag. The flag was covered in Lindo’s blood.”</span></p>
<figure id="attachment_51355" aria-describedby="caption-attachment-51355" style="width: 953px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51355" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.06.09-PM-300x200.png" alt="AbM South Africa" width="963" height="642" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.06.09-PM-300x200.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.06.09-PM-768x513.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.06.09-PM.png 920w" sizes="(max-width: 963px) 100vw, 963px" /><figcaption id="caption-attachment-51355" class="wp-caption-text">A booklet titled “Democracy Development Program NPC covered in the blood of slain leader Lindokuhle Mnguni inside his home. (Photo by Siyabonga Mbhele)</figcaption></figure>
<p><span style="font-weight: 400;">“This picture is the closest to my heart because Lindo was fighting for democracy, not the so-called democracy that we have today that only works for the rich and not the poor. This picture shows that the South African flag is covered in the blood of the poor. We have lost so many comrades since 2005. This picture portrays that while it may be a beautiful flag, it symbolizes nothing for the poor of South Africa,” Mbhele added. </span></p>
<p><span style="font-weight: 400;">Mnguni was laid to rest on a plot of land in a rural area in the KwaZulu Natal province, which had been bought along with his mother. “They have not built anything on that land because materials are very expensive, especially for the poor,” Mbhele said, “But Mnguni became the first person in his household to occupy that land. His house in a sense, his grave, became the first thing to be built on that land.”</span></p>
<figure id="attachment_51354" aria-describedby="caption-attachment-51354" style="width: 1044px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51354" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.03.00-PM-300x199.png" alt="AbM South Africa" width="1054" height="699" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.03.00-PM-300x199.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.03.00-PM-768x510.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.03.00-PM.png 924w" sizes="(max-width: 1054px) 100vw, 1054px" /><figcaption id="caption-attachment-51354" class="wp-caption-text">A scene from the burial ceremony of Lindokuhle Mnguni. (Photo by Siyabonga Mbhele)</figcaption></figure>
<p><span style="font-weight: 400;">Mnguni and Ngila are among four AbM leaders </span><a href="https://peoplesdispatch.org/2022/10/03/abahlali-basemjondolo-demands-justice-for-its-members-lost-to-the-politics-of-blood/"><span style="font-weight: 400;">killed</span></a><span style="font-weight: 400;"> in 2022, so far. As the eKhenana Commune was still reeling from the assassination of Ngila, 40-year-old Nokuthula Mabaso was </span><a href="https://peoplesdispatch.org/2022/08/05/south-africas-shack-dwellers-movement-to-protest-during-bail-hearing-of-accused-in-activists-murder/"><span style="font-weight: 400;">fatally shot</span></a><span style="font-weight: 400;"> on May 5, a day before she was set to appear at a court in Durban to oppose the bail of Khaya Ngubane. Ngubane’s father and his uncle were </span><a href="https://peoplesdispatch.org/2022/08/05/south-africas-shack-dwellers-movement-to-protest-during-bail-hearing-of-accused-in-activists-murder/"><span style="font-weight: 400;">arrested</span></a><span style="font-weight: 400;"> for Mabaso’s murder and are awaiting trial. </span></p>
<p><span style="font-weight: 400;">These killings have punctuated the near-daily violence and intimidation faced by Abahlali baseMjondolo. Its members have been repeatedly arrested and imprisoned on trumped-up charges, only to be released months later due to a complete lack of evidence. </span></p>
<p><span style="font-weight: 400;">In a statement on November 27, the movement </span><a href="https://abahlali.org/node/17600/"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> that three members, Maphiwe Gasela, Lando Tshazi, and Siniko Miya, had been arrested yet again, in relation to a murder committed in 2020. The matter of their bail hearing has been adjourned to December 13. </span></p>
<p><span style="font-weight: 400;">While documenting the horrific attacks on AbM in their photo exhibition, Nomfundo Xolo and Siyabonga Mbhele also drew close attention to what the movement, and its slain leaders, have striven to build. </span></p>
<p><span style="font-weight: 400;">“While the desire and urgency to address land matters is enshrined on paper, land deprivation in South Africa mimics an unequal and unjust reality which indicates a legacy of the extreme structural oppression from Apartheid,” Xolo has </span><a href="https://mukurukurumedia.co.za/2022/11/25/ekhenana-bloodbath-state-has-a-duty-to-protect-human-rights-defenders/"><span style="font-weight: 400;">argued</span></a><span style="font-weight: 400;">.    </span></p>
<p><span style="font-weight: 400;">“The main things that the apartheid regime insisted on was segregation, to ensure that Black people were excluded from the economy. You can sense it even now in the city, it is as if you are not supposed to be here. People have been cast aside in the shack settlements,” she said in an interview with </span><i><span style="font-weight: 400;">Peoples Dispatch</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“In rural areas, people are deprived of what they should be able to get from the land and as a result, young people are moving to the city. However, once you are in the city, you cannot live off the land, you cannot plant anything, you cannot stay anywhere. You are fighting for your place in the economy.” </span></p>
<p><span style="font-weight: 400;">Under these conditions, the AbM offers hope. Xolo added, “Through a movement, people are fighting, they are resisting&#8230; I want to make sure that they are not forgotten. You see them being evicted, their houses being burned, or their children being killed, yet they are back to the struggle the next day. They have the will.” </span></p>
<figure id="attachment_51353" aria-describedby="caption-attachment-51353" style="width: 1008px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51353" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.02.03-PM-300x199.png" alt="AbM South Africa" width="1018" height="675" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.02.03-PM-300x199.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.02.03-PM-768x510.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.02.03-PM.png 919w" sizes="(max-width: 1018px) 100vw, 1018px" /><figcaption id="caption-attachment-51353" class="wp-caption-text">February 9, 2021. Chairperson of eKhenana Commune, Lindokuhle Mnguni dedicated his efforts into creating the land of milk and honey. He believed in working the soil: “It is not enough to only work the soil, community members need to also understand and embrace that the soil is us, it feeds us and defines us. If we can feed ourselves, we have begun unchaining ourselves from the oppressor.” (Caption and Photo by Nomfundo Xolo)</figcaption></figure>
<p><span style="font-weight: 400;">In 2018, AbM occupied vacant land in Cato Manor and set up the eKhenana settlement. It was organized as a commune, with a collectively-managed kitchen, vegetable garden, poultry farm, and a tuck shop. In late 2019, the Frantz Fanon school for political education was established. </span></p>
<p><span style="font-weight: 400;">The residents of eKhenana have built community toilets and set up systems for sanitation and electricity supply by themselves, without the permission or patronage of the state.  </span></p>
<p><span style="font-weight: 400;">Since 2009, 24 members of AbM have been killed, out of which eight were leaders associated with the eKhenana Commune. Several have been arrested on charges ranging from public violence to murder. The commune itself has been violently and illegally evicted at least 30 times. Its members have been attacked by the metro police, armed private security, and the Anti-Land Invasion Unit under the local ANC-ruled municipality. </span></p>
<figure id="attachment_51352" aria-describedby="caption-attachment-51352" style="width: 938px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51352" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.01.04-PM-300x200.png" alt="AbM South Africa" width="948" height="632" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.01.04-PM-300x200.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.01.04-PM-768x512.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-10.01.04-PM.png 931w" sizes="(max-width: 948px) 100vw, 948px" /><figcaption id="caption-attachment-51352" class="wp-caption-text">AbM members gather outside the Frantz Fanon school for political education established at the eKhenana Commune, after the assassination of Lindokuhle Mnguni. (Photo by Siyabonga Mbhele)</figcaption></figure>
<p><span style="font-weight: 400;">For both Xolo and Mbhele, a key emphasis of their work was to challenge the dominant portrayals of shack-dwellers as “illegal occupants”  by the government and in media coverage. This criminalization is explicit in the terms used by state forces, as Socio-Economic Rights Institute (SERI) researcher Thato Masiangoako </span><a href="https://www.seri-sa.org/images/CPN_Abahlali_Report_FINAL_WEB.pdf"><span style="font-weight: 400;">highlights</span></a><span style="font-weight: 400;">, calling informal settlements ‘land invasions’. </span></p>
<p><span style="font-weight: 400;">It was important to portray AbM members as human beings, to have readers resonate with them, and to be enraged at their circumstances, Xolo explained. She has been documenting the struggle at eKhenana since 2018, since the very first evictions. “The Calvin Family Security [a private security company contracted by the eThekwini municipality became synonymous with eKhenana. There were evictions taking place almost every day, sometimes twice a day. And these evictions came with arson, they would burn people&#8217;s houses down,” she says.</span></p>
<p><span style="font-weight: 400;">“Even the security agency and the municipality would have assumed that after 10 evictions the people of the settlement would get tired.” Yet the members of eKhenana continued to rebuild. </span></p>
<p><span style="font-weight: 400;">Amid this violence, Xolo added, “A question that then came up was why couldn’t these people go home? Was there somewhere they could go back to?” However, there was a realization that “These people are displaced, they do not have an option B, not even to return to the rural areas. To survive as a young Black person in rural areas, you need access to resources… access which is not there.”</span></p>
<p><span style="font-weight: 400;">“A lot of the people in eKhenana are young… they understand the value of land, that it can feed you and others. They are much more aware of the goal, to ensure that future generations are in a much better place… You see communism in its reality, in an urban space, in eKhenana…and that is seen as a threat.” </span></p>
<figure id="attachment_51351" aria-describedby="caption-attachment-51351" style="width: 1076px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-51351" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-9.59.57-PM-300x168.png" alt="AbM South Africa" width="1086" height="608" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-9.59.57-PM-300x168.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-9.59.57-PM-1024x573.png 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-9.59.57-PM-768x430.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-9.59.57-PM.png 1097w" sizes="(max-width: 1086px) 100vw, 1086px" /><figcaption id="caption-attachment-51351" class="wp-caption-text">October 1, 2021. Nokuthula Mabaso pioneered the communal projects and dedicated her life towards feminism at the movement, Abahlali baseMjondolo. She was instrumental in developing the commune’s food sovereignty projects, which included a poultry farm. This allowed the residents to generate enough revenue to sustain their community. On this day, she had just given a welcome speech after detained activists, Ayanda Ngila, Siniko Miya, Lindokuhle Mnguni and Landu Tshazi were finally free. (Caption and Photo by Nomfundo Xolo)</figcaption></figure>
<p><span style="font-weight: 400;">“The initial plans behind the commune were very concrete. I remember talking to Nokuthula and spoke about how, especially if you have experienced poverty, you have a vision of where you want to see your children, to not have them have to struggle for informal work,” Xolo said. </span></p>
<p><span style="font-weight: 400;">After Nokuthula Mabaso was killed, work on eKhenana’s communal projects, including the tuck shop, had been halted. However, in July, the commune’s residents decided to resume working on the vegetable garden and poultry farm. There is a clear understanding, Xolo said, that “when you really try to break out of the capitalist system they will make sure to chop off your roots immediately”. </span></p>
<p><span style="font-weight: 400;">Despite this, the garden and the farm have sustained eKhenana, pulling them through the court cases and the arrests, “which makes you think, that if all this is possible through just two small projects, what would it look like if the other initial plans could survive, we could have an entire economy in the settlement.”</span></p>
<p><span style="font-weight: 400;">“Even in the midst of all this chaos, eKhenana offers hope, they are still struggling to find that land of milk and honey, and it is hard, yet they keep going. They are still getting arrested, but one leader emerges after the other, it does not stop,” she added</span></p>
<p><span style="font-weight: 400;">“The fate is death and that cannot be accepted,” Xolo stressed. “We cannot get used to this, for people to be killed just for wanting a decent life. My purpose with this exhibition was to make sure that people do not forget their faces, Mabaso, Ngila and Mnguni are an example of what it means to be a young African today, where you have to struggle just for land and housing.” </span></p>
<p><span style="font-weight: 400;">“They were people with beautiful ambitions for their futures and for the land. We cannot turn away from these assassinations, history has repeated itself again when people have paid by blood… But the picture in eKhenana will always be one of encouragement and hope” </span></p>
<p><b><i>All images shared courtesy of Nomfundo Xolo and Siyabonga Mbhele.</i></b></p>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix'><div class='apss-share-wrapper-div'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on&amp;url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F12%2F04%2Fan-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on%2F&counturl=https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/&title=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='ashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd2eee7e3f1e7a2f4ebf1ebf6a2f6eaebf1a2eeebece9a2eaf6f6f2f1b8adadf2e7edf2eee7f1e6ebf1f2e3f6e1eaacedf0e5adb0b2b0b0adb3b0adb2b6ade3ecafebefe3e5e7afede4afeaedf2e7afe3e0e3eaeee3eeebafe0e3f1e7efe8edece6edeeedf1afe4ebe5eaf6afe4edf0afe6ebe5ecebf6fbafe3ece6afeee3ece6afb3b5affbe7e3f0f1afedecada4e3eff2b9e0ede6fbbfcae7fba2c0f7e6e6fba3aea2cba2e4edf7ece6a2f6eaebf1a2ebece4edf0efe3f6ebedeca2e4edf0a2fbedf7b8a2a0c3eca2ebefe3e5e7a2ede4a2eaedf2e7b8a2c3e0e3eaeee3eeeba2e0e3f1e7cfe8edece6edeeed60021bf1a2e4ebe5eaf6a2e4edf0a2e6ebe5ecebf6fba2e3ece6a2eee3ece6aea2b3b5a2fbe7e3f0f1a2edeca0aca2cae7f0e7a2ebf1a2f6eae7a2f5e7e0f1ebf6e7a2eeebece9b8a2eaf6f6f2f1b8adadf2e7edf2eee7f1e6ebf1f2e3f6e1eaacedf0e5adb0b2b0b0adb3b0adb2b6ade3ecafebefe3e5e7afede4afeaedf2e7afe3e0e3eaeee3eeebafe0e3f1e7efe8edece6edeeedf1afe4ebe5eaf6afe4edf0afe6ebe5ecebf6fbafe3ece6afeee3ece6afb3b5affbe7e3f0f1afedecadaca2d6eae3ece9a2fbedf7ac">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
</div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://peoplesdispatch.org/custom/regions/africa/south-africa/" rel="category tag">South Africa</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://peoplesdispatch.org/tag/abahlali-basemjondolo-abm/" rel="tag">Abahlali baseMjondolo (AbM)</a><a href="https://peoplesdispatch.org/tag/ayinda-ngila/" rel="tag">Ayinda Ngila</a><a href="https://peoplesdispatch.org/tag/informal-settlements/" rel="tag">Informal Settlements</a><a href="https://peoplesdispatch.org/tag/land-rights/" rel="tag">land rights</a><a href="https://peoplesdispatch.org/tag/lindokuhle-mnguni/" rel="tag">Lindokuhle Mnguni</a><a href="https://peoplesdispatch.org/tag/nokuthula-mabaso/" rel="tag">Nokuthula Mabaso</a><a href="https://peoplesdispatch.org/tag/right-to-housing/" rel="tag">Right to housing</a><a href="https://peoplesdispatch.org/tag/shack-dwellers-movement/" rel="tag">Shack Dwellers’ Movement</a><a href="https://peoplesdispatch.org/tag/south-africa/" rel="tag">South Africa</a><a href="https://peoplesdispatch.org/tag/urban-poverty/" rel="tag">urban poverty</a></span> </footer>
</div>
</article>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="execphp-2" class="widget inner-padding widget_execphp"><div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">Related Stories</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div> <div class="execphpwidget">
<div class="">

<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/26/ethiopian-peace-talks-begin-as-rebel-tplf-suffers-military-setbacks/' class="post-thumb-image">
<img width="751" height="422" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/6353ca5c0429d.image_.jpg" class="attachment-full size-full wp-post-image" alt="Ethiopia civil war" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/6353ca5c0429d.image_.jpg 751w, https://peoplesdispatch.org/wp-content/uploads/2022/10/6353ca5c0429d.image_-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/6353ca5c0429d.image_-500x281.jpg 500w" sizes="(max-width: 751px) 100vw, 751px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/26/ethiopian-peace-talks-begin-as-rebel-tplf-suffers-military-setbacks/">Ethiopian peace talks begin as rebel TPLF suffers military setbacks</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/24/our-struggle-must-be-united-pan-africanist-socialist-youth-chart-the-way-forward/' class="post-thumb-image">
<img width="1020" height="574" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/PATcamp.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/PATcamp.jpeg 1020w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PATcamp-300x169.jpeg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PATcamp-768x432.jpeg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PATcamp-500x281.jpeg 500w" sizes="(max-width: 1020px) 100vw, 1020px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/24/our-struggle-must-be-united-pan-africanist-socialist-youth-chart-the-way-forward/">Our struggle must be united: Pan-Africanist socialist youth chart the way forward</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/03/abahlali-basemjondolo-demands-justice-for-its-members-lost-to-the-politics-of-blood/' class="post-thumb-image">
<img width="1366" height="768" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1.jpg 1366w, https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/281885963_374863084678152_2954600178089716556_n-1-500x281.jpg 500w" sizes="(max-width: 1366px) 100vw, 1366px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/03/abahlali-basemjondolo-demands-justice-for-its-members-lost-to-the-politics-of-blood/">Abahlali baseMjondolo demands justice for its members lost to “the politics of blood”</a>
</div>

</div>
</div>
</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">RECENT ARTICLES</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div>
<ul>
<li><a href="https://peoplesdispatch.org/2022/12/04/biggest-academic-strike-in-us-history-continues/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/12/Fair-UC-Now-300x169.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/12/Fair-UC-Now-300x169.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/12/Fair-UC-Now-1024x576.png 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/12/Fair-UC-Now-768x432.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/12/Fair-UC-Now.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Biggest academic strike in US history continues</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/" aria-current="page"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="eKhenana AbM South Africa" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/11/eKhenana.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">An image of hope: Abahlali baseMjondolo’s fight for dignity and land, 17 years on</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/12/03/understanding-the-challenges-before-malaysias-public-health-system/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/12/malaysia-health2.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Understanding the challenges before Malaysia&#8217;s public health system</span></a></li>
</ul>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer-head"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/footer-full-bg.png"></div>
<div class="site-footer  ">
<div class="grid-50 footer-subscription"> </div>
<div class="grid-50 footer-social">
 <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#e4878b8a90858790a494818b94888197808d97948590878cca8b9683" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>

</div>

<div class="grid-100" style="text-align:center; color:#fff;font-size: 13px;padding: 15px">
<div style="border-top: 1px dotted #ddd;padding-top: 10px;">
<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" style="text-decoration:none;">
<img src="https://creativecommons.org/images/deed/cc_icon_white_x2.png" style="border:0;  max-width:20px;">
<img src="https://creativecommons.org/images/deed/attribution_icon_white_x2.png" style="border:0;  max-width:20px; padding-left:8px">
<img src="https://creativecommons.org/images/deed/sa_white_x2.png" style="border:0;  max-width:20px; padding-left:8px"></a><br>
All text content published on <a href="https://peoplesdispatch.org/" style="color:#fff; text-decoration:none">peoplesdispatch.org</a> is the property of Peoples Dispatch and is under a Creative Commons Attribution-ShareAlike 4.0 (CC BY-SA) license. <br>
For license to republish any audio, video or image content, please get in touch with the Peoples Dispatch Team.</div></div> <footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info ">

</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="main-nav"><ul id="menu-mobile-menu" class=" slideout-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class='apss-social-share-sidebar apss-theme-1   clearfix apss-sidebar-right ' data-position='right' data-theme='1'>
<div class="float-wrap">
<div class='apss-floating-social-networks clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F12%2F04%2Fan-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on%2F&counturl=https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/&title=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5a8949d998b9dd88e918b918cd88c90918bd894919693d8908c8c888bc2d7d7889d9788949d8b9c918b88998c9b90d6978a9fc2cccccbd7cac8cacad7c9cad7c8ccd79996d59195999f9dd5979ed59097889dd5999a999094999491d59a998b9d959297969c9794978bd59e919f908cd59e978ad59c919f96918c81d599969cd59499969cd5c9cfd5819d998a8bd59796d7de999588c39a979c81c5b09d81d8ba8d9c9c81d9d4d8b1d89e978d969cd88c90918bd891969e978a95998c919796d89e978ad881978dc2d8dab996d89195999f9dd8979ed89097889dc2d8b99a999094999491d89a998b9db59297969c9794971a78618bd89e919f908cd89e978ad89c919f96918c81d899969cd89499969cd4d8c9cfd8819d998a8bd89796dad6d8b09d8a9dd8918bd88c909dd88f9d9a8b918c9dd894919693c2d8908c8c888bc2d7d7889d9788949d8b9c918b88998c9b90d6978a9fd7cac8cacad7c9cad7c8ccd79996d59195999f9dd5979ed59097889dd5999a999094999491d59a998b9d959297969c9794978bd59e919f908cd59e978ad59c919f96918c81d599969cd59499969cd5c9cfd5819d998a8bd59796d7d6d8ac90999693d881978dd6">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
<span class='apss-social-text'>Print this</span>
<span class='apss-share'>Print</span>
</div>
</a>
</div>
</div>
</div>
</div>
<div class='apss-social-share-sidebar-mobile '>
<div class='apss-social-share-sidebar-mobile-medias'>
<div class='apss-social-share-sidebar-mobile-share-text'>Share this</div>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F12%2F04%2Fan-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on%2F&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/&title=An%20image%20of%20hope%3A%20Abahlali%20baseMjondolo%E2%80%99s%20fight%20for%20dignity%20and%20land%2C%2017%20years%20on'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3cef2fbffedfbbee8f7edf7eabeeaf6f7edbef2f7f0f5bef6eaeaeeeda4b1b1eefbf1eef2fbedfaf7edeeffeafdf6b0f1ecf9a4aaaaadb1acaeacacb1afacb1aeaab1fff0b3f7f3fff9fbb3f1f8b3f6f1eefbb3fffcfff6f2fff2f7b3fcffedfbf3f4f1f0faf1f2f1edb3f8f7f9f6eab3f8f1ecb3faf7f9f0f7eae7b3fff0fab3f2fff0fab3afa9b3e7fbffecedb3f1f0b1b8fff3eea5fcf1fae7a3d6fbe7bedcebfafae7bfb2bed7bef8f1ebf0fabeeaf6f7edbef7f0f8f1ecf3ffeaf7f1f0bef8f1ecbee7f1eba4bebcdff0bef7f3fff9fbbef1f8bef6f1eefba4bedffcfff6f2fff2f7befcffedfbd3f4f1f0faf1f2f17c1e07edbef8f7f9f6eabef8f1ecbefaf7f9f0f7eae7befff0fabef2fff0fab2beafa9bee7fbffecedbef1f0bcb0bed6fbecfbbef7edbeeaf6fbbee9fbfcedf7eafbbef2f7f0f5a4bef6eaeaeeeda4b1b1eefbf1eef2fbedfaf7edeeffeafdf6b0f1ecf9b1acaeacacb1afacb1aeaab1fff0b3f7f3fff9fbb3f1f8b3f6f1eefbb3fffcfff6f2fff2f7b3fcffedfbf3f4f1f0faf1f2f1edb3f8f7f9f6eab3f8f1ecb3faf7f9f0f7eae7b3fff0fab3f2fff0fab3afa9b3e7fbffecedb3f1f0b1b0becaf6fff0f5bee7f1ebb0">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-print'></i>
</div>
</a>
</div>
</div>
<div class='apss-sidebar-mobile-close'>
</div>
</div>
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
<div class="apss_popup_top">
<div class="title">Share this </div>
<div class="apss_email_share_popup_close_bttn"></div>
<div class="clear"></div>
</div>
<div class="apss_email_popup_content">
<div class="apss_email_popup_form">
<div class="apss_email_popup_name apss-email-block">
<input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
<div class='error apss_email_popup_name_error'></div>
</div>
<div class="apss_email_popup_from apss-email-block">
<input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
<div class='error apss_email_popup_from_error'></div>
</div>
<div class="apss_email_popup_sendto apss-email-block">
<input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
<div class='error apss_email_popup_sendto_error'></div>
</div>
<div class='apss-sub-wrap apss-email-block'>
<div class="apss_email_popup_label">
Subject:
</div>
<div class="apss_email_popup_subject">
<input type="text" id="apss_email_popup_subject" value="Please visit this link https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/">
</div>
</div>
<div class='apss-message-wrap apss-email-block'>
<div class="apss_email_popup_label">
Message:
</div>
<div class="apss_email_popup_message">
<textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "An image of hope: Abahlali baseMjondolo’s fight for dignity and land, 17 years on". Here is the website link: https://peoplesdispatch.org/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/. Thank you.</textarea>
</div>
</div>
</div>
<button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span class="apss_email_popup_loading" style="display:none;"><img src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
<div class="clear"></div>
<div class='apss_email_popup_result'> </div>
</div>
</div>
<input type="hidden" id="apss-current-url" value="https://peoplesdispatch.org:443/2022/12/04/an-image-of-hope-abahlali-basemjondolos-fight-for-dignity-and-land-17-years-on/" />
<span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
<div class="slideout-overlay" style="display: none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sliiide.min.js?ver=1.2.79' id='generate-sliiide-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.min.js?ver=1.2.79' id='generate-sliiide-navigation-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"8062c2d8f1"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=6.0.3' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=6.0.3' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=6.0.3' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.2.79' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.min.js?ver=null' id='slick-script1-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","alm_nonce":"3e7103c554","rest_api":"https:\/\/peoplesdispatch.org\/wp-json\/","rest_nonce":"eb5fce4f10","pluginurl":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Peoples Dispatch","site_tagline":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/classList.min.js?ver=2.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/menu.min.js?ver=2.1.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/a11y.min.js?ver=2.1.1' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/back-to-top.min.js?ver=2.1.1' id='generate-back-to-top-js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125490398-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125490398-1');
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7743c6d09ed48227',m:'48mPgD2QYZ.jiEmACvv5OH.vCW7hikRi4bWuh93_EMc-1670148882-0-AX3x98RDlTICM4FWJ9JOXDEzP48H/75yhRzCY1io/3GOa6eDihs1bSX49PBUkxaVnXQp+1nM0mg0+EoiplytA2iDVcwT6xp6khw6s8+TPCNffUM09IREcXjoG98AO2GdoYfZMzrbHSCilrVJRigqfTgp8RnLWGxn899KDlLB+mpAVWmfkvqlHkncXPdmTH2eMDcSdqrKH/RfMuXGxDk29UJDB3NEWYJkyr7JaEjIjb73',s:[0xe76c57a7f9,0xe57976ce9c],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
