<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Colombian president Gustavo Petro calls for an end to the War on Drugs in historic UN address : Peoples Dispatch</title>
<meta name="description" content="In his speech to the UN General Assembly, the Colombian president highlighted the necessity of ending the war on drugs and saving the environment" />
<link rel="canonical" href="https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colombian president Gustavo Petro calls for an end to the War on Drugs in historic UN address : Peoples Dispatch" />
<meta property="og:description" content="In his speech to the UN General Assembly, the Colombian president highlighted the necessity of ending the war on drugs and saving the environment" />
<meta property="og:url" content="https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/" />
<meta property="og:site_name" content="Peoples Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/peoplesdispatch" />
<meta property="article:published_time" content="2022-09-20T21:49:47+00:00" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2.jpg" />
<meta property="og:image:width" content="1116" />
<meta property="og:image:height" content="628" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Peoples Dispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pd" />
<meta name="twitter:site" content="@peoplesdispatch" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Peoples Dispatch" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Feed" href="https://peoplesdispatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Comments Feed" href="https://peoplesdispatch.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdispatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1656435607' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://peoplesdispatch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1655964615' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style2-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/style.css?ver=1589434401' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://peoplesdispatch.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sliiide.min.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css' href='https://peoplesdispatch.org/wp-content/plugins/mailin/css/mailin-front.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6LcKOqkgAAAAAGHZ9sBlqRDu6R8eYinnqaNA3QLH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1656435607' id='sgr_main-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"66255ea257","flag_url":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/mailin/js/mailin-front.js?ver=1655964702' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://peoplesdispatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdispatch.org/wp-json/wp/v2/posts/49138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdispatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdispatch.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://peoplesdispatch.org/?p=49138' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F09%2F20%2Fcolombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F09%2F20%2Fcolombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address%2F&#038;format=xml" />
<style> 
                        @media (max-width:768px){
                            .apss-social-share-sidebar{ 
                                display:none; 
                            }

                            .apss-social-share-sidebar-mobile{ 
                                display:none; 
                            }
                        }
                    </style>
<style type="text/css" media="screen"></style><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-49138 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-fade navigation-logo-sticky sticky-menu-logo menu-logo-enabled  featured-image-active right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-aligned-right header-aligned-left dropdown-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header">
<div class="header-social"> <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#e5868a8b91848691a595808a95898096818c96958491868dcb8a9782" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search-w.png"> </a>
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script><div class="site-logo">
<a href="https://peoplesdispatch.org/" title="Peoples Dispatch" rel="home">
<img class="header-image" alt="Peoples Dispatch" src="https://peoplesdispatch.org/wp-content/uploads/2019/07/people-dispatch-logo-dsk.png" title="Peoples Dispatch" />
</a>
</div>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu"></span>
</button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-main-menu" class=" menu sf-menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42477"><a href="https://peoplesdispatch.org/our-partners/">Our Partners</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="m-header-social mobile-visual">
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search.png"> </a> 
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script> </div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">


<article id="post-49138" class="post-49138 post type-post status-publish format-standard has-post-thumbnail hentry category-colombia tag-agro-chemicals tag-amazon-rainforest tag-armed-conflict-in-colombia tag-coca tag-environmental-catastrophe tag-environmental-degradation tag-glysophate-fumigation tag-gustavo-petro tag-war-on-drugs featured_home-featured-stories-row-1" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">


<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Colombian president Gustavo Petro calls for an end to the War on Drugs in historic UN address</h1> 
<div class="page-excerpts"> <p>In his speech to the UN General Assembly, the Colombian president highlighted the necessity of ending the war on drugs and saving the environment</p>
</div>
<a href=''>September 20, 2022</a> by <a href=" "><a href='https://peoplesdispatch.org/author/pd/ '>Peoples Dispatch</a></a> </header>

<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="1116" height="628" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2.jpg 1116w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-768x432.jpg 768w" sizes="(max-width: 1116px) 100vw, 1116px" /></div>Gustavo Petro addressed the UN General Assembly on September 20, 2022. Photo: UN 
<div class="entry-content" itemprop="text">
<p>On the first day of the United Nations General Assembly, Colombian President Gustavo Petro made his first address to the body. The speech sharply deviated from those of his conservative predecessors. Petro did not shy away from calling out global North countries for their role in the destruction of the environment and in the perpetuation of the War on Drugs, as a symptom of their capitalist greed. He accused “You are only interested in my country to spray poisons on our jungles, to take our men to jail and put our women in exclusion. You are not interested in the education of the child, but in killing the jungle and extracting coal and oil from its entrails. The sponge that absorbs the poison [the rainforest] is useless, they prefer to throw more poisons into the atmosphere.”</p>
<p>This is Petro’s first trip to the United States since he was inaugurated in August. He was received on Sunday night September 18 by hundreds of supporters in Queens, NY who manifested their support to his administration’s commitment to working for peace and ensuring the wellbeing of the Colombian people.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">Así recibieron los colombianos y colombianas que residen en el sector neoyorquino de Queens al Presidente <a href="https://twitter.com/petrogustavo?ref_src=twsrc%5Etfw">@petrogustavo</a>. <a href="https://twitter.com/hashtag/ColombiaEnLaONU?src=hash&amp;ref_src=twsrc%5Etfw">#ColombiaEnLaONU</a>🇨🇴🇺🇳 <a href="https://t.co/ccdqJQdD6F">pic.twitter.com/ccdqJQdD6F</a></p>
<p>&mdash; Presidencia Colombia 🇨🇴 (@infopresidencia) <a href="https://twitter.com/infopresidencia/status/1571694173111173121?ref_src=twsrc%5Etfw">September 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Below is a full transcription of his speech on September 20, 2022 to the United Nations General Assembly:</p>
<p><i>I come from one of the three most beautiful countries on Earth.</i></p>
<p><i>There is an explosion of life there. Thousands of multicolored species in the seas, in the skies, in the lands&#8230;I come from the land of yellow butterflies and magic. There in the mountains and valleys of all greens, not only do the abundant waters flow down, but also the torrents of blood. I come from a land of bloody beauty.</i></p>
<p><i>My country is not only beautiful, it is also violent.</i></p>
<p><i>How can beauty be conjugated with death, how can the biodiversity of life erupt with the dances of death and horror? Who is guilty of breaking the enchantment with terror? Who or what is responsible for drowning life in the routine decisions of wealth and interest? Who is leading us to destruction as a nation and as a people?</i></p>
<p><i>My country is beautiful because it has the Amazon jungle, the ChocóWar  jungle, the waters, the Andes mountain ranges, and the oceans. There, in those forests, planetary oxygen is emanated and atmospheric CO2 is absorbed. One of these CO2 absorbing plants, among millions of species, is one of the most persecuted on earth. At any cost, its destruction is sought: it is an Amazonian plant, the coca plant, sacred plant of the Incas. [It is in] a paradoxical crossroads.</i></p>
<p><i>The jungle that tries to save us, is at the same time, destroyed. To destroy the coca plant, they spray poisons, glyphosate in mass that runs through the waters, they arrest its growers and imprison them. For destroying or possessing the coca leaf, one million Latin Americans are killed and two million Afro-Americans are imprisoned in North America. Destroy the plant that kills, they shout from the North, but the plant is but one more of the millions that perish when they unleash the fire on the jungle. Destroying the jungle, the Amazon, has become the slogan followed by States and businessmen. The cry of scientists baptizing the rainforest as one of the great climatic pillars is unimportant.</i></p>
<p><i>For the world&#8217;s power relations, the jungle and its inhabitants are to blame for the plague that plagues them. The power relations are plagued by the addiction to money, to perpetuate themselves, to oil, to cocaine and to the hardest drugs to be able to anesthetize themselves more. Nothing is more hypocritical than the discourse to save the rainforest. The jungle is burning, gentlemen, while you make war and play with it. The rainforest, the climatic pillar of the world, disappears with all its life.</i></p>
<p><i>The great sponge that absorbs planetary CO2 evaporates. The savior forest is seen in my country as the enemy to be defeated, as the weed to be extinguished.</i></p>
<p><i>Coca and the peasants who grow it, because they have nothing else to grow, are demonized. You are only interested in my country to spray poisons on our jungles, to take our men to jail and put our women in exclusion. You are not interested in the education of the child, but in killing its jungle and extracting coal and oil from its entrails. The sponge that absorbs the poison is useless, they prefer to throw more poisons into the atmosphere.</i></p>
<p><i>We serve them only to fill the emptiness and loneliness of their own society that leads them to live in the midst of drug bubbles. We hide from them their problems that they refuse to reform. It is better to declare war on the jungle, on its plants, on its people. While they let the forests burn, while hypocrites chase the plants with poisons to hide the disasters of their own society, they ask us for more and more coal, more and more oil, to calm the other addiction: that of consumption, of power, of money.</i></p>
<p><i>What is more poisonous for humanity, cocaine, coal or oil? The dictates of power have ordered that cocaine is the poison and must be pursued, even if it only causes minimal deaths by overdose, and even more by the mixtures necessitated by clandestinity, but coal and oil must be protected, even if their use could extinguish all of humanity.</i></p>
<p><i>These are the things of world power, things of injustice, things of irrationality, because world power has become irrational. They see in the exuberance of the jungle, in its vitality, the lustful, the sinful; the guilty origin of the sadness of their societies, imbued with the unlimited compulsion to have and to consume. How to hide the loneliness of the heart, its dryness in the midst of societies without affection, competitive to the point of imprisoning the soul in solitude, if not by blaming the plant, the man who cultivates it, the libertarian secrets of the jungle.</i></p>
<p><i>According to the irrational power of the world, it is not the fault of the market that cuts back on existence, it is the fault of the jungle and those who inhabit it. The bank accounts have become unlimited, the money saved by the most powerful of the earth will not even be able to be spent in the time of the centuries. The sadness of existence produced by this artificial call to competition is filled with noise and drugs. The addiction to money and to having has another face: the addiction to drugs in people who lose the competition, in the losers of the artificial race in which they have transformed humanity.</i></p>
<p><i>The disease of loneliness will not be cured with glyphosate [sprayed] on the forests. It is not the rainforest that is to blame.</i></p>
<p><i>The culprit is their society educated in endless consumption, in the stupid confusion between consumption and happiness that allows the pockets of power to fill with money. The culprit of drug addiction is not the jungle, it is the irrationality of your world power. Try to give some reason to your power. Turn on the lights of the century again. The war on drugs has lasted 40 years, if we do not correct the course and it continues for another 40 years, the United States will see 2,800,000 young people die of overdose from fentanyl, which is not produced in our Latin America. It will see millions of Afro-Americans imprisoned in its private jails.</i></p>
<p><i>The Afro-prisoner will become a business of prison companies, a million more Latin Americans will die murdered, our waters and our green fields will be filled with blood, the dream of democracy will die in my America as well as in Anglo-Saxon America. Democracy will die where it was born, in the great western European Athens. By hiding the truth, they will see the jungle and democracies die. The war on drugs has failed.</i></p>
<p><i>The fight against the climate crisis has failed. There has been an increase in deadly consumption, from soft drugs to harder ones, genocide has taken place in my continent and in my country, millions of people have been condemned to prison, and to hide their own social guilt they have blamed the rainforest and its plants. They have filled speeches and policies with nonsense. I demand from here, from my wounded Latin America, to put an end to the irrational war on drugs. To reduce drug consumption we do not need wars, for this we need all of us to build a better society: a more caring society, more affectionate, where the intensity of life saves from addictions and new slavery. Do you want less drugs? Think of less profit and more love. Think about a rational exercise of power.</i></p>
<p><i>Do not touch with your poisons the beauty of my homeland, help us without hypocrisy to save the Amazon Rainforest to save the life of humanity on the planet. You gathered the scientists, and they spoke with reason. With mathematics and climatological models they said that the end of the human species was near, that its time is no longer of millennia, not even of centuries. Science set the alarm bells ringing and we stopped listening to it.</i></p>
<p><i>The war served as an excuse for not taking the necessary measures. When action was most needed, when speeches were no longer useful, when it was indispensable to deposit money in funds to save humanity, when it was necessary to move away from coal and oil as soon as possible, they invented war after war after war. They invaded Ukraine, but also Iraq, Libya and Syria.</i></p>
<p><i>They invaded in the name of oil and gas. They discovered in the 21st century the worst of their addictions: addiction to money and oil. Wars have served them as an excuse not to act against the climate crisis. Wars have shown them how dependent they are on what will kill the human species.</i></p>
<p><i>If you observe that the peoples are filling up with hunger and thirst and migrating by the millions towards the north, towards where the water is; then you enclose them, build walls, deploy machine guns, shoot at them. You expel them as if they were not human beings, you reproduce five times the mentality of those who politically created the gas chambers and the concentration camps, you reproduce on a planetary scale 1933.</i></p>
<p><i>The great triumph of the attack on reason. Do you not see that the solution to the great exodus unleashed on your countries is to return to water filling the rivers and the fields full of nutrients? The climate disaster fills us with viruses that swarm over us, but you do business with medicines and turn vaccines into commodities. You propose that the market will save us from what the market itself has created. The Frankenstein of humanity lies in letting the market and greed act without planning, surrendering the brain and reason. Kneeling human rationality to greed.</i></p>
<p><i>What is the use of war if what we need is to save the human species? What is the use of NATO and empires, if what is coming is the end of intelligence? The climate disaster will kill hundreds of millions of people and listen well, it is not produced by the planet, it is produced by capital.</i></p>
<p><i>The cause of the climate disaster is capital. The logic of coming together only to consume more and more, produce more and more, and for some to earn more and more produces the climate disaster. They applied the logic of extended accumulation to the energy engines of coal and oil and unleashed the hurricane: the ever deeper and deadlier chemical change of the atmosphere. Now in a parallel world, the expanded accumulation of capital is an expanded accumulation of death.</i></p>
<p><i>From the lands of jungle and beauty. There where they decided to make an Amazon rainforest plant an enemy, extradite and imprison its growers, I invite you to stop the war, and to stop the climate disaster. Here, in this Amazon Rainforest, there is a failure of humanity.</i></p>
<p><i>Behind the bonfires that burn it, behind its poisoning, there is an integral, civilizational failure of humanity. Behind the addiction to cocaine and drugs, behind the addiction to oil and coal, there is the real addiction of this phase of human history: the addiction to irrational power, to profit and money. This is the enormous deadly machinery that can extinguish humanity.</i></p>
<p><i>I propose to you as president of one of the most beautiful countries on earth, and one of the most bloodied and violated, to end the war on drugs and allow our people to live in peace. I call on all of Latin America for this purpose. I summon the voice of Latin America to unite to defeat the irrational that martyrs our bodies. I call upon you to save the Amazon Rainforest integrally with the resources that can be allocated worldwide to life.</i></p>
<p><i>If you do not have the capacity to finance the fund for the revitalization of the forests, if it weighs more to allocate money to weapons than to life, then reduce the foreign debt to free our own budgetary spaces and with them, carry out the task of saving humanity and life on the planet. We can do it if you don&#8217;t want to. Just exchange debt for life, for nature. I propose, and I call upon Latin America to do so, to dialogue in order to end the war. Do not pressure us to align ourselves in the fields of war.</i></p>
<p><i>It is time for PEACE.</i></p>
<p><i>Let the Slavic peoples talk to each other, let the peoples of the world talk to each other. War is only a trap that brings the end of time closer in the great orgy of irrationality.</i></p>
<p><i>From Latin America, we call on Ukraine and Russia to make peace. Only in peace can we save life in this land of ours. There is no total peace without social, economic and environmental justice. We are also at war with the planet. Without peace with the planet, there will be no peace among nations. Without social justice, there is no social peace.</i></p>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix'><div class='apss-share-wrapper-div'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address&amp;url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F09%2F20%2Fcolombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address%2F&counturl=https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/&title=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='ashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#17286462757d7274632a477b7276647237617e647e6337637f7e64377b7e797c377f636367642d3838677278677b7264737e64677663747f39786570382527252538272e3825273874787b787a757e76793a676572647e737279633a706264637661783a67726365783a74767b7b643a7178653a76793a7279733a63783a637f723a6076653a78793a73656270643a7e793a7f7e646378657e743a62793a767373657264643831767a672c7578736e2a5f726e37556273736e363b375e37717862797337637f7e64377e797178657a76637e787937717865376e78622d373554787b787a757e767937676572647e7372796337506264637661783747726365783774767b7b64377178653776793772797337637837637f7237407665377879375365627064377e79377f7e646378657e7437425937767373657264643539375f726572377e6437637f7237607275647e6372377b7e797c2d377f636367642d3838677278677b7264737e64677663747f39786570382527252538272e3825273874787b787a757e76793a676572647e737279633a706264637661783a67726365783a74767b7b643a7178653a76793a7279733a63783a637f723a6076653a78793a73656270643a7e793a7f7e646378657e743a62793a76737365726464383937437f76797c376e786239">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
</div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://peoplesdispatch.org/custom/regions/latin-america-caribbean/colombia/" rel="category tag">Colombia</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://peoplesdispatch.org/tag/agro-chemicals/" rel="tag">Agro-chemicals</a><a href="https://peoplesdispatch.org/tag/amazon-rainforest/" rel="tag">Amazon rainforest</a><a href="https://peoplesdispatch.org/tag/armed-conflict-in-colombia/" rel="tag">Armed conflict in Colombia</a><a href="https://peoplesdispatch.org/tag/coca/" rel="tag">Coca</a><a href="https://peoplesdispatch.org/tag/environmental-catastrophe/" rel="tag">Environmental catastrophe</a><a href="https://peoplesdispatch.org/tag/environmental-degradation/" rel="tag">environmental degradation</a><a href="https://peoplesdispatch.org/tag/glysophate-fumigation/" rel="tag">Glysophate fumigation</a><a href="https://peoplesdispatch.org/tag/gustavo-petro/" rel="tag">Gustavo Petro</a><a href="https://peoplesdispatch.org/tag/war-on-drugs/" rel="tag">War on Drugs</a></span> </footer>
</div>
</article>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="execphp-2" class="widget inner-padding widget_execphp"><div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">Related Stories</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div> <div class="execphpwidget">
<div class="">

<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/09/20/colombian-government-talks-peace-with-farc-dissidents/' class="post-thumb-image">
<img width="1280" height="720" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro.jpg 1280w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> </a>
<a href="https://peoplesdispatch.org/2022/09/20/colombian-government-talks-peace-with-farc-dissidents/">Colombian government talks peace with FARC dissidents</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/09/11/daily-round-up-colombia-venezuela-ties-grow-stronger-other-stories/' class="post-thumb-image">
<img width="1280" height="720" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11.jpg 1280w, https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/09/maxresdefault-11-500x281.jpg 500w" sizes="(max-width: 1280px) 100vw, 1280px" /> </a>
<a href="https://peoplesdispatch.org/2022/09/11/daily-round-up-colombia-venezuela-ties-grow-stronger-other-stories/">Daily Round-up| Colombia-Venezuela ties grow stronger &#038; other stories</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/09/10/colombia-and-venezuela-announce-reopening-of-border/' class="post-thumb-image">
<img width="900" height="506" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/Venezuela-Nicolas-Maduro-Colombia-ties-2.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/Venezuela-Nicolas-Maduro-Colombia-ties-2.jpg 900w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Venezuela-Nicolas-Maduro-Colombia-ties-2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Venezuela-Nicolas-Maduro-Colombia-ties-2-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Venezuela-Nicolas-Maduro-Colombia-ties-2-500x281.jpg 500w" sizes="(max-width: 900px) 100vw, 900px" /> </a>
<a href="https://peoplesdispatch.org/2022/09/10/colombia-and-venezuela-announce-reopening-of-border/">Colombia and Venezuela announce reopening of border</a>
</div>

 </div>
</div>
</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">RECENT ARTICLES</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div>
<ul>
<li><a href="https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/" aria-current="page"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/09/Gustavo-Petro-UN-speech-2.jpg 1116w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Colombian president Gustavo Petro calls for an end to the War on Drugs in historic UN address</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/09/20/colombian-government-talks-peace-with-farc-dissidents/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/09/colombia-peace-talks-farc-eln-petro.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Colombian government talks peace with FARC dissidents</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/09/20/brazilian-activists-slam-bolsonaros-genocidal-climate-policy/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/09/amazon-deforestation-apib-indigenous-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/09/amazon-deforestation-apib-indigenous-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/09/amazon-deforestation-apib-indigenous-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/09/amazon-deforestation-apib-indigenous-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/09/amazon-deforestation-apib-indigenous.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Brazilian activists slam Bolsonaro’s genocidal climate policy</span></a></li>
</ul>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer-head"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/footer-full-bg.png"></div>
<div class="site-footer  ">
<div class="grid-50 footer-subscription"> </div>
<div class="grid-50 footer-social">
 <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#583b37362c393b2c18283d3728343d2b3c312b28392c3b3076372a3f" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>

</div>

<div class="grid-100" style="text-align:center; color:#fff;font-size: 13px;padding: 15px">
<div style="border-top: 1px dotted #ddd;padding-top: 10px;">
<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" style="text-decoration:none;">
<img src="https://creativecommons.org/images/deed/cc_icon_white_x2.png" style="border:0;  max-width:20px;">
<img src="https://creativecommons.org/images/deed/attribution_icon_white_x2.png" style="border:0;  max-width:20px; padding-left:8px">
<img src="https://creativecommons.org/images/deed/sa_white_x2.png" style="border:0;  max-width:20px; padding-left:8px"></a><br>
All text content published on <a href="https://peoplesdispatch.org/" style="color:#fff; text-decoration:none">peoplesdispatch.org</a> is the property of Peoples Dispatch and is under a Creative Commons Attribution-ShareAlike 4.0 (CC BY-SA) license. <br>
For license to republish any audio, video or image content, please get in touch with the Peoples Dispatch Team.</div></div> <footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info ">

</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="main-nav"><ul id="menu-mobile-menu" class=" slideout-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class='apss-social-share-sidebar apss-theme-1   clearfix apss-sidebar-right ' data-position='right' data-theme='1'>
<div class="float-wrap">
<div class='apss-floating-social-networks clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F09%2F20%2Fcolombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address%2F&counturl=https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/&title=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ee3dfd6d2c0d693c5dac0dac793c7dbdac093dfdaddd893dbc7c7c3c0899c9cc3d6dcc3dfd6c0d7dac0c3d2c7d0db9ddcc1d4898787809c818381819c838a9c81839cd0dcdfdcded1dad2dd9ec3c1d6c0dad7d6ddc79ed4c6c0c7d2c5dc9ec3d6c7c1dc9ed0d2dfdfc09ed5dcc19ed2dd9ed6ddd79ec7dc9ec7dbd69ec4d2c19edcdd9ed7c1c6d4c09edadd9edbdac0c7dcc1dad09ec6dd9ed2d7d7c1d6c0c09c95d2dec388d1dcd7ca8efbd6ca93f1c6d7d7ca929f93fa93d5dcc6ddd793c7dbdac093daddd5dcc1ded2c7dadcdd93d5dcc193cadcc6899391f0dcdfdcded1dad2dd93c3c1d6c0dad7d6ddc793f4c6c0c7d2c5dc93e3d6c7c1dc93d0d2dfdfc093d5dcc193d2dd93d6ddd793c7dc93c7dbd693e4d2c193dcdd93f7c1c6d4c093dadd93dbdac0c7dcc1dad093e6fd93d2d7d7c1d6c0c0919d93fbd6c1d693dac093c7dbd693c4d6d1c0dac7d693dfdaddd88993dbc7c7c3c0899c9cc3d6dcc3dfd6c0d7dac0c3d2c7d0db9ddcc1d49c818381819c838a9c81839cd0dcdfdcded1dad2dd9ec3c1d6c0dad7d6ddc79ed4c6c0c7d2c5dc9ec3d6c7c1dc9ed0d2dfdfc09ed5dcc19ed2dd9ed6ddd79ec7dc9ec7dbd69ec4d2c19edcdd9ed7c1c6d4c09edadd9edbdac0c7dcc1dad09ec6dd9ed2d7d7c1d6c0c09c9d93e7dbd2ddd893cadcc69d">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
<span class='apss-social-text'>Print this</span>
<span class='apss-share'>Print</span>
</div>
</a>
</div>
</div>
</div>
</div>
<div class='apss-social-share-sidebar-mobile '>
<div class='apss-social-share-sidebar-mobile-medias'>
<div class='apss-social-share-sidebar-mobile-share-text'>Share this</div>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F09%2F20%2Fcolombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address%2F&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/&title=Colombian%20president%20Gustavo%20Petro%20calls%20for%20an%20end%20to%20the%20War%20on%20Drugs%20in%20historic%20UN%20address'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc2fef7f3e1f7b2e4fbe1fbe6b2e6fafbe1b2fefbfcf9b2fae6e6e2e1a8bdbde2f7fde2fef7e1f6fbe1e2f3e6f1fabcfde0f5a8a6a6a1bda0a2a0a0bda2abbda0a2bdf1fdfefdfff0fbf3fcbfe2e0f7e1fbf6f7fce6bff5e7e1e6f3e4fdbfe2f7e6e0fdbff1f3fefee1bff4fde0bff3fcbff7fcf6bfe6fdbfe6faf7bfe5f3e0bffdfcbff6e0e7f5e1bffbfcbffafbe1e6fde0fbf1bfe7fcbff3f6f6e0f7e1e1bdb4f3ffe2a9f0fdf6ebafdaf7ebb2d0e7f6f6ebb3beb2dbb2f4fde7fcf6b2e6fafbe1b2fbfcf4fde0fff3e6fbfdfcb2f4fde0b2ebfde7a8b2b0d1fdfefdfff0fbf3fcb2e2e0f7e1fbf6f7fce6b2d5e7e1e6f3e4fdb2c2f7e6e0fdb2f1f3fefee1b2f4fde0b2f3fcb2f7fcf6b2e6fdb2e6faf7b2c5f3e0b2fdfcb2d6e0e7f5e1b2fbfcb2fafbe1e6fde0fbf1b2c7dcb2f3f6f6e0f7e1e1b0bcb2daf7e0f7b2fbe1b2e6faf7b2e5f7f0e1fbe6f7b2fefbfcf9a8b2fae6e6e2e1a8bdbde2f7fde2fef7e1f6fbe1e2f3e6f1fabcfde0f5bda0a2a0a0bda2abbda0a2bdf1fdfefdfff0fbf3fcbfe2e0f7e1fbf6f7fce6bff5e7e1e6f3e4fdbfe2f7e6e0fdbff1f3fefee1bff4fde0bff3fcbff7fcf6bfe6fdbfe6faf7bfe5f3e0bffdfcbff6e0e7f5e1bffbfcbffafbe1e6fde0fbf1bfe7fcbff3f6f6e0f7e1e1bdbcb2c6faf3fcf9b2ebfde7bc">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-print'></i>
</div>
</a>
</div>
</div>
<div class='apss-sidebar-mobile-close'>
</div>
</div>
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
<div class="apss_popup_top">
<div class="title">Share this </div>
<div class="apss_email_share_popup_close_bttn"></div>
<div class="clear"></div>
</div>
<div class="apss_email_popup_content">
<div class="apss_email_popup_form">
<div class="apss_email_popup_name apss-email-block">
<input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
<div class='error apss_email_popup_name_error'></div>
</div>
<div class="apss_email_popup_from apss-email-block">
<input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
<div class='error apss_email_popup_from_error'></div>
</div>
<div class="apss_email_popup_sendto apss-email-block">
<input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
<div class='error apss_email_popup_sendto_error'></div>
</div>
<div class='apss-sub-wrap apss-email-block'>
<div class="apss_email_popup_label">
Subject:
</div>
<div class="apss_email_popup_subject">
<input type="text" id="apss_email_popup_subject" value="Please visit this link https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/">
</div>
</div>
<div class='apss-message-wrap apss-email-block'>
<div class="apss_email_popup_label">
Message:
</div>
<div class="apss_email_popup_message">
<textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Colombian president Gustavo Petro calls for an end to the War on Drugs in historic UN address". Here is the website link: https://peoplesdispatch.org/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/. Thank you.</textarea>
</div>
</div>
</div>
<button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span class="apss_email_popup_loading" style="display:none;"><img src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
<div class="clear"></div>
<div class='apss_email_popup_result'> </div>
</div>
</div>
<input type="hidden" id="apss-current-url" value="https://peoplesdispatch.org:443/2022/09/20/colombian-president-gustavo-petro-calls-for-an-end-to-the-war-on-drugs-in-historic-un-address/" />
<span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
<div class="slideout-overlay" style="display: none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sliiide.min.js?ver=1.2.79' id='generate-sliiide-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.min.js?ver=1.2.79' id='generate-sliiide-navigation-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"524cd4c73f"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=6.0.1' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=6.0.1' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=6.0.1' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.2.79' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.min.js?ver=null' id='slick-script1-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","alm_nonce":"b10398061a","rest_api":"https:\/\/peoplesdispatch.org\/wp-json\/","rest_nonce":"9b5e03cda9","pluginurl":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Peoples Dispatch","site_tagline":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/classList.min.js?ver=2.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/menu.min.js?ver=2.1.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/a11y.min.js?ver=2.1.1' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/back-to-top.min.js?ver=2.1.1' id='generate-back-to-top-js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125490398-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125490398-1');
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74dddfdccba68233',m:'2fpJ2Mw.B1xu4iGe_1KD4mZZ4vay4GueJ9i6ZqJr8Hk-1663711651-0-Af0AxuUERQq5xauaeNrpxgz/8YD6GKB6EhBNGytrBaUZKCLlIPmXGDDTQnfDxQlr3NmiM+8nrqmDASIWPaQAzk1uodCi3/oyq0YOTZI3OKxc2NCq1zrATIRWA2A+CG04lv5T4b7bdBYS+BvybVUDhXtW6F/5NjY4jCgJDE/UG3jMlvezmIVPfRib1w0aUJB06H/5Gf1b6obeCTMYPdo561MdIiFtpZ09WVlL6+6amKEUw4PkSlAtz5SNqZxJV6p9Fw==',s:[0x20a561b7bc,0x4406b35e94],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
