<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Brazil’s highway police carry out massive voter suppression in Northeast region, PT lawmaker claims : Peoples Dispatch</title>
<meta name="description" content="The president of the TSE says the actions of police officers are making it difficult for Lula voters to cast their vote" />
<link rel="canonical" href="https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brazil’s highway police carry out massive voter suppression in Northeast region, PT lawmaker claims : Peoples Dispatch" />
<meta property="og:description" content="The president of the TSE says the actions of police officers are making it difficult for Lula voters to cast their vote" />
<meta property="og:url" content="https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/" />
<meta property="og:site_name" content="Peoples Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/peoplesdispatch" />
<meta property="article:published_time" content="2022-10-30T18:51:42+00:00" />
<meta property="article:modified_time" content="2022-10-30T19:39:27+00:00" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Brasil de Fato" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@peoplesdispatch" />
<meta name="twitter:site" content="@peoplesdispatch" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brasil de Fato" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Feed" href="https://peoplesdispatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Comments Feed" href="https://peoplesdispatch.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdispatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1656435607' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://peoplesdispatch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1655964615' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style2-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/style.css?ver=1589434401' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://peoplesdispatch.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sliiide.min.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css' href='https://peoplesdispatch.org/wp-content/plugins/mailin/css/mailin-front.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6LcKOqkgAAAAAGHZ9sBlqRDu6R8eYinnqaNA3QLH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1656435607' id='sgr_main-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"827097f86c","flag_url":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/mailin/js/mailin-front.js?ver=1655964702' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://peoplesdispatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdispatch.org/wp-json/wp/v2/posts/50392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdispatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdispatch.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://peoplesdispatch.org/?p=50392' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F10%2F30%2Fbrazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F10%2F30%2Fbrazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region%2F&#038;format=xml" />
<style> 
                        @media (max-width:768px){
                            .apss-social-share-sidebar{ 
                                display:none; 
                            }

                            .apss-social-share-sidebar-mobile{ 
                                display:none; 
                            }
                        }
                    </style>
<style type="text/css" media="screen"></style><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-50392 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-fade navigation-logo-sticky sticky-menu-logo menu-logo-enabled  featured-image-active right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-aligned-right header-aligned-left dropdown-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header">
<div class="header-social"> <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#ff9c90918b9e9c8bbf8f9a908f939a8c9b968c8f9e8b9c97d1908d98" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search-w.png"> </a>
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script><div class="site-logo">
<a href="https://peoplesdispatch.org/" title="Peoples Dispatch" rel="home">
<img class="header-image" alt="Peoples Dispatch" src="https://peoplesdispatch.org/wp-content/uploads/2019/07/people-dispatch-logo-dsk.png" title="Peoples Dispatch" />
</a>
</div>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu"></span>
</button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-main-menu" class=" menu sf-menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42477"><a href="https://peoplesdispatch.org/our-partners/">Our Partners</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="m-header-social mobile-visual">
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search.png"> </a> 
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script> </div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">


<article id="post-50392" class="post-50392 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-brazilian-elections-2022 tag-gleisi-hoffmann tag-jair-bolsonaro tag-luiz-inacio-lula-da-silva tag-military-police tag-supreme-electoral-court-tse tag-workers-party-of-brazil featured_home-featured-stories-row-1" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">


<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Brazil’s highway police carry out massive voter suppression in Northeast region, PT lawmaker claims</h1> 
<div class="page-excerpts"> <p>The president of the TSE says the actions of police officers are making it difficult for Lula voters to cast their vote</p>
</div>
<a href=''>October 30, 2022</a> by <a href=" "><a href='https://peoplesdispatch.org/author/brasil-de-fato/ '>Brasil de Fato</a></a> </header>

<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="800" height="450" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2.jpeg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2.jpeg 800w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2-300x169.jpeg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2-768x432.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>Brazil's Highway Police have organized checkpoints in major Lula-supporting areas in the Northeast, going against a court order. Photo: Polícia Rodoviária Federal 
<div class="entry-content" itemprop="text">
<p>The president of the Supreme Electoral Tribunal (TSE), Minister Alexandre de Moraes, ordered the Federal Highway Police (PRF) to urgently explain their operations that have prevented the movement of voters in different parts of Brazil’s Northeast this Sunday during the second round of voting in the elections.</p>
<p>The TSE&#8217;s response comes in response to a request made by federal deputy Paulo Teixeira of the Workers’ Party representing São Paulo, who said that the PRF and the Federal Police (PF) are being used to interfere in the electoral process. Reports say that as many as 500 checkpoints have been set up.</p>
<p>The day before the vote, the general director of the PRF, Silvinei Marques, posted an image on social networks in which he asked people to vote for Jair Bolsonaro (PL). On the same day, a TSE decision had ordered the suspension of operations this Sunday.</p>
<p>In the order, Moraes said that Marques can be held criminally liable for disobedience and electoral crime. The minister pointed out that &#8220;these are serious facts that justify the rapid action and adoption of appropriate measures in order to preserve the freedom of the right to vote.</p>
<p>In the request to the Court, the deputy Teixeira specifically cited a complaint of an episode registered in the city of Cuité, Paraiba. According to the complaint, a PRF checkpoint was scaring away the population of the rural area of the city who were on their way to vote.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">A PRF está fazendo Blitz na entrada de Cuité, Paraíba. Um absurdo enorme!! Já está afugentando a população da zona rural!! Alguém precisa fazer alguma coisa!! O povo não vem votar! <a href="https://twitter.com/TSEjusbr?ref_src=twsrc%5Etfw">@TSEjusbr</a> <a href="https://t.co/JwgrPGaynq">pic.twitter.com/JwgrPGaynq</a></p>
<p>&mdash; Hígor Lins ✠ (@higorlins3) <a href="https://twitter.com/higorlins3/status/1586680479587213313?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The mayor of Cuité, Charles Camaraense of the Citizenship party, reiterated the complaint. On social media, he expressed indignation at the operation conducted by the PRF in the city. &#8220;If they think that this way they will inhibit the people from voting for Lula, they are mistaken,&#8221; he said in a post.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">🚨 Grave: Charles Sílvia, prefeito de Cuité (Paraíba), denuncia blitz da PRF na entrada de sua cidade com o objetivo de impedir o exercício do direito de voto hoje (cc <a href="https://twitter.com/TSEjusbr?ref_src=twsrc%5Etfw">@TSEjusbr</a> <a href="https://twitter.com/alexandre?ref_src=twsrc%5Etfw">@alexandre</a>) <a href="https://t.co/8KSgmVdkNx">pic.twitter.com/8KSgmVdkNx</a></p>
<p>&mdash; Jeff Nascimento (@jnascim) <a href="https://twitter.com/jnascim/status/1586734468144005120?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Voters and political leaders made similar complaints in other cities. Senator Humberto Costa of the PT in Pernambuco received and shared some of the complaints.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">Em Garanhuns, terra natal de Lula, agentes da PRF também estão proibindo as pessoas de votar. <a href="https://t.co/Ad0LkNvzFd">pic.twitter.com/Ad0LkNvzFd</a></p>
<p>&mdash; Humberto Costa (@senadorhumberto) <a href="https://twitter.com/senadorhumberto/status/1586748445515292675?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Senator-elect and former governor of Maranhão Flávio Dino (PSB) said that there were police checkpoints and vehicles were being seized in the rural area of the city of Caxias, Maranhão. The complaint was taken to the Electoral Justice.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">Recebi agora denúncia de blitz e apreensão de motos na zona rural de Caxias, efetuada pela Polícia Rodoviária Federal. Estamos fazendo a representação à Justiça Eleitoral para que apure a legalidade da operação policial &gt;&gt; <a href="https://t.co/iWWyZHrXqA">pic.twitter.com/iWWyZHrXqA</a></p>
<p>&mdash; Flávio Dino 13 🇧🇷 (@FlavioDino) <a href="https://twitter.com/FlavioDino/status/1586734813591003140?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In some cases, those who raised complaints said that stickers from the campaign of Luiz Inácio Lula da Silva (PT) were removed from vehicles.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">Isso realmente está acontecendo diante dos nossos olhos, essa é a liberdade que o Bolsonaro fala?</p>
<p>Polícia Rodoviária Federal <br />DEIXEM O NORDESTE VOTAR <br />Faz alguma coisa <br />Mesária <a href="https://t.co/ySmzTMZf37">pic.twitter.com/ySmzTMZf37</a></p>
<p>&mdash; #LulaPresidente13 (@BiCarbonattoo) <a href="https://twitter.com/BiCarbonattoo/status/1586753767332093956?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There were also complaints in other states such as Rio Grande do Norte.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">Atenção <a href="https://twitter.com/TSEjusbr?ref_src=twsrc%5Etfw">@TSEjusbr</a> <a href="https://twitter.com/gleisi?ref_src=twsrc%5Etfw">@gleisi</a> a PRF está realizando operação na minha cidade, neste momento. Parando os carros que veem da zona rural com eleitores. <a href="https://twitter.com/felipeneto?ref_src=twsrc%5Etfw">@felipeneto</a> <a href="https://t.co/XK9VdvO5xF">pic.twitter.com/XK9VdvO5xF</a></p>
<p>&mdash; Cinthia Meire (@cinthiameire) <a href="https://twitter.com/cinthiameire/status/1586725010709823488?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><b>PT responds</b></h3>
<p>The Workers&#8217; Party (PT) filed a request for the arrest of the director general of the Federal Highway Police and Regional Superintendents for failing to comply with the decision of the Supreme Electoral Court (TSE) that prohibits the police from setting checkpoints or any operation that would hinder the transit of voters. The director-general of the PRF sent a circular letter, this S October 30, stating that he would not comply with the Court&#8217;s guidance.</p>
<p>Vasques had argued in the document that the TSE &#8220;was hasty&#8221; by prohibiting road operations and that the decision would have the &#8220;scope to change the distribution of powers&#8221; of the institutions.</p>
<p>After the publication of a series of videos denouncing irregular operations by the Highway Police, mostly in cities of the Northeast, the general director of the PRF, Silvinei Vasques, also published a video declaring his vote for Bolsonaro.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">ATENÇÃO-pedimos a prisão do Diretor Geral da PRF e dos Superintendentes Regionais q ñ estão cumprindo a decisão do TSE. Peço aos parlamentares da nossa coligação q se dirijam aos locais das operações em seus estados e deem ordem de prisão aos policiais,inclusive PMs como no RJ</p>
<p>&mdash; Gleisi Hoffmann (@gleisi) <a href="https://twitter.com/gleisi/status/1586761964369354752?ref_src=twsrc%5Etfw">October 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;I ask the members of our coalition to go to the sites of the operations in their states and order the arrest of the police officers, including Military Police officers like in Rio de Janeiro,&#8221; said Gleisi Hoffmann, the president of the PT.</p>
<p>In the first round of elections on October 2, the Northeast, where the majority of the PRF operations are taking place, was the region with the highest level of support for the PT candidate. Lula won the region composed of the States of Alagoas, Bahia, Ceará, Maranhão, Paraíba, Pernambuco, Piauí, and Rio Grande do Norte, by 66.7% compared to Bolsonaro’s 27%. In the State of Piauí, Lula won an overwhelming 74.3% of the votes.</p>
<p><em>This piece is based on articles published in Portuguese on <a href="https://www.brasildefato.com.br/">Brasil de Fato</a>.</em></p>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix'><div class='apss-share-wrapper-div'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims&amp;url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F10%2F30%2Fbrazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region%2F&counturl=https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/&title=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
 <i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='ashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891fcc0c9cddfc98cdac5dfc5d88cd8c4c5df8cc0c5c2c78cc4d8d8dcdf968383dcc9c3dcc0c9dfc8c5dfdccdd8cfc482c3decb839e9c9e9e839d9c839f9c83cedecdd6c5c0df81c4c5cbc4dbcdd581dcc3c0c5cfc981cfcddeded581c3d9d881c1cddfdfc5dac981dac3d8c9de81dfd9dcdcdec9dfdfc5c3c281c5c281c2c3ded8c4c9cddfd881dec9cbc5c3c2838acdc1dc97cec3c8d591e4c9d58ceed9c8c8d58d808ce58ccac3d9c2c88cd8c4c5df8cc5c2cac3dec1cdd8c5c3c28ccac3de8cd5c3d9968c8eeedecdd6c5c04e2c35df8cc4c5cbc4dbcdd58cdcc3c0c5cfc98ccfcddeded58cc3d9d88cc1cddfdfc5dac98cdac3d8c9de8cdfd9dcdcdec9dfdfc5c3c28cc5c28ce2c3ded8c4c9cddfd88cdec9cbc5c3c2808cfcf88cc0cddbc1cdc7c9de8ccfc0cdc5c1df8e828ce4c9dec98cc5df8cd8c4c98cdbc9cedfc5d8c98cc0c5c2c7968cc4d8d8dcdf968383dcc9c3dcc0c9dfc8c5dfdccdd8cfc482c3decb839e9c9e9e839d9c839f9c83cedecdd6c5c0df81c4c5cbc4dbcdd581dcc3c0c5cfc981cfcddeded581c3d9d881c1cddfdfc5dac981dac3d8c9de81dfd9dcdcdec9dfdfc5c3c281c5c281c2c3ded8c4c9cddfd881dec9cbc5c3c283828cf8c4cdc2c78cd5c3d982">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
</div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://peoplesdispatch.org/custom/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://peoplesdispatch.org/tag/brazilian-elections-2022/" rel="tag">Brazilian elections 2022</a><a href="https://peoplesdispatch.org/tag/gleisi-hoffmann/" rel="tag">Gleisi Hoffmann</a><a href="https://peoplesdispatch.org/tag/jair-bolsonaro/" rel="tag">Jair Bolsonaro</a><a href="https://peoplesdispatch.org/tag/luiz-inacio-lula-da-silva/" rel="tag">Luiz Inácio Lula da Silva</a><a href="https://peoplesdispatch.org/tag/military-police/" rel="tag">Military Police</a><a href="https://peoplesdispatch.org/tag/supreme-electoral-court-tse/" rel="tag">Supreme Electoral Court (TSE)</a><a href="https://peoplesdispatch.org/tag/workers-party-of-brazil/" rel="tag">Workers' Party of Brazil</a></span> </footer>
</div>
</article>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="execphp-2" class="widget inner-padding widget_execphp"><div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">Related Stories</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div> <div class="execphpwidget">
<div class="">

<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/29/the-struggle-against-neofascism-from-italy-to-brazil/' class="post-thumb-image">
<img width="1600" height="900" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM.jpeg 1600w, https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM-300x169.jpeg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM-1024x576.jpeg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM-768x432.jpeg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM-1536x864.jpeg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-29-at-10.08.09-AM-500x281.jpeg 500w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/29/the-struggle-against-neofascism-from-italy-to-brazil/">The struggle against neofascism from Italy to Brazil</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/28/haitian-peasants-declare-support-for-lulas-candidacy-for-president-of-brazil/' class="post-thumb-image">
<img width="1280" height="720" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2.jpg 1280w, https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/Haiti-Peasants-Lula-2-500x281.jpg 500w" sizes="(max-width: 1280px) 100vw, 1280px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/28/haitian-peasants-declare-support-for-lulas-candidacy-for-president-of-brazil/">Haitian peasants declare support for Lula’s candidacy for president of Brazil</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/10/27/5-questions-about-brazils-historic-elections/' class="post-thumb-image">
<img width="1920" height="1080" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth.jpg 1920w, https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/10/final-strecth-500x281.jpg 500w" sizes="(max-width: 1920px) 100vw, 1920px" /> </a>
<a href="https://peoplesdispatch.org/2022/10/27/5-questions-about-brazils-historic-elections/">5 questions about Brazil&#8217;s historic elections</a>
</div>

</div>
</div>
</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">RECENT ARTICLES</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div>
<ul>
<li><a href="https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/" aria-current="page"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2-300x169.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2-300x169.jpeg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2-768x432.jpeg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/PRF-brazil-voting-2.jpeg 800w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Brazil’s highway police carry out massive voter suppression in Northeast region, PT lawmaker claims</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/10/30/sri-lanka-set-to-see-more-protests-against-ranil-wickremsinghe-government/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/792e13fae8534b87b26e6e5bfaea3466-300x169.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/792e13fae8534b87b26e6e5bfaea3466-300x169.png 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/792e13fae8534b87b26e6e5bfaea3466-768x432.png 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/792e13fae8534b87b26e6e5bfaea3466-500x281.png 500w, https://peoplesdispatch.org/wp-content/uploads/2022/10/792e13fae8534b87b26e6e5bfaea3466.png 791w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Sri Lanka set to see more protests against Ranil Wickremesinghe government</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/10/29/guineas-plight-lays-bare-the-greed-of-foreign-mining-companies-in-the-sahel/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/10/1310173932_16310250389561n-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/10/1310173932_16310250389561n-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/10/1310173932_16310250389561n-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/10/1310173932_16310250389561n-500x281.jpg 500w, https://peoplesdispatch.org/wp-content/uploads/2022/10/1310173932_16310250389561n.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Guinea’s plight lays bare the greed of foreign mining companies in the Sahel</span></a></li>
</ul>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer-head"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/footer-full-bg.png"></div>
<div class="site-footer  ">
<div class="grid-50 footer-subscription"> </div>
<div class="grid-50 footer-social">
 <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#076468697366647347776268776b6274636e74776673646f29687560" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>

</div>

<div class="grid-100" style="text-align:center; color:#fff;font-size: 13px;padding: 15px">
<div style="border-top: 1px dotted #ddd;padding-top: 10px;">
<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" style="text-decoration:none;">
<img src="https://creativecommons.org/images/deed/cc_icon_white_x2.png" style="border:0;  max-width:20px;">
<img src="https://creativecommons.org/images/deed/attribution_icon_white_x2.png" style="border:0;  max-width:20px; padding-left:8px">
<img src="https://creativecommons.org/images/deed/sa_white_x2.png" style="border:0;  max-width:20px; padding-left:8px"></a><br>
All text content published on <a href="https://peoplesdispatch.org/" style="color:#fff; text-decoration:none">peoplesdispatch.org</a> is the property of Peoples Dispatch and is under a Creative Commons Attribution-ShareAlike 4.0 (CC BY-SA) license. <br>
For license to republish any audio, video or image content, please get in touch with the Peoples Dispatch Team.</div></div> <footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info ">

</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="main-nav"><ul id="menu-mobile-menu" class=" slideout-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class='apss-social-share-sidebar apss-theme-1   clearfix apss-sidebar-right ' data-position='right' data-theme='1'>
<div class="float-wrap">
<div class='apss-floating-social-networks clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F10%2F30%2Fbrazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region%2F&counturl=https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/&title=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf598a4ada9bbade8bea1bba1bce8bca0a1bbe8a4a1a6a3e8a0bcbcb8bbf2e7e7b8ada7b8a4adbbaca1bbb8a9bcaba0e6a7baaff2fcfcfbe7faf8fafae7f9f8e7fbf8e7aabaa9b2a1a4bbe5a0a1afa0bfa9b1e5b8a7a4a1abade5aba9babab1e5a7bdbce5a5a9bbbba1beade5bea7bcadbae5bbbdb8b8baadbbbba1a7a6e5a1a6e5a6a7babca0ada9bbbce5baadafa1a7a6e7eea9a5b8f3aaa7acb1f580adb1e88abdacacb1e9e4e881e8aea7bda6ace8bca0a1bbe8a1a6aea7baa5a9bca1a7a6e8aea7bae8b1a7bdf2e8ea8abaa9b2a1a42a4851bbe8a0a1afa0bfa9b1e8b8a7a4a1abade8aba9babab1e8a7bdbce8a5a9bbbba1beade8bea7bcadbae8bbbdb8b8baadbbbba1a7a6e8a1a6e886a7babca0ada9bbbce8baadafa1a7a6e4e8989ce8a4a9bfa5a9a3adbae8aba4a9a1a5bbeae6e880adbaade8a1bbe8bca0ade8bfadaabba1bcade8a4a1a6a3f2e8a0bcbcb8bbf2e7e7b8ada7b8a4adbbaca1bbb8a9bcaba0e6a7baafe7faf8fafae7f9f8e7fbf8e7aabaa9b2a1a4bbe5a0a1afa0bfa9b1e5b8a7a4a1abade5aba9babab1e5a7bdbce5a5a9bbbba1beade5bea7bcadbae5bbbdb8b8baadbbbba1a7a6e5a1a6e5a6a7babca0ada9bbbce5baadafa1a7a6e7e6e89ca0a9a6a3e8b1a7bde6">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
<span class='apss-social-text'>Print this</span>
<span class='apss-share'>Print</span>
</div>
</a>
</div>
</div>
</div>
</div>
<div class='apss-social-share-sidebar-mobile '>
<div class='apss-social-share-sidebar-mobile-medias'>
<div class='apss-social-share-sidebar-mobile-share-text'>Share this</div>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F10%2F30%2Fbrazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region%2F&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/&title=Brazil%E2%80%99s%20highway%20police%20carry%20out%20massive%20voter%20suppression%20in%20Northeast%20region%2C%20PT%20lawmaker%20claims'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d5439050c081a0c491f001a001d491d01001a490500070249011d1d191a534646190c0619050c1a0d001a19081d0a0147061b0e535d5d5a465b595b5b465859465a59460b1b081300051a4401000e011e081044190605000a0c440a081b1b1044061c1d4404081a1a001f0c441f061d0c1b441a1c19191b0c1a1a0006074400074407061b1d010c081a1d441b0c0e000607464f080419520b060d1054210c10492b1c0d0d1048454920490f061c070d491d01001a4900070f061b04081d000607490f061b4910061c53494b2b1b081300058be9f01a4901000e011e081049190605000a0c490a081b1b1049061c1d4904081a1a001f0c491f061d0c1b491a1c19191b0c1a1a0006074900074927061b1d010c081a1d491b0c0e0006074549393d4905081e0408020c1b490a050800041a4b4749210c1b0c49001a491d010c491e0c0b1a001d0c49050007025349011d1d191a534646190c0619050c1a0d001a19081d0a0147061b0e465b595b5b465859465a59460b1b081300051a4401000e011e081044190605000a0c440a081b1b1044061c1d4404081a1a001f0c441f061d0c1b441a1c19191b0c1a1a0006074400074407061b1d010c081a1d441b0c0e0006074647493d010807024910061c47">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-print'></i>
</div>
</a>
</div>
</div>
<div class='apss-sidebar-mobile-close'>
</div>
</div>
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
<div class="apss_popup_top">
<div class="title">Share this </div>
<div class="apss_email_share_popup_close_bttn"></div>
<div class="clear"></div>
</div>
<div class="apss_email_popup_content">
<div class="apss_email_popup_form">
<div class="apss_email_popup_name apss-email-block">
<input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
<div class='error apss_email_popup_name_error'></div>
</div>
<div class="apss_email_popup_from apss-email-block">
<input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
<div class='error apss_email_popup_from_error'></div>
</div>
<div class="apss_email_popup_sendto apss-email-block">
<input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
<div class='error apss_email_popup_sendto_error'></div>
</div>
<div class='apss-sub-wrap apss-email-block'>
<div class="apss_email_popup_label">
Subject:
</div>
<div class="apss_email_popup_subject">
<input type="text" id="apss_email_popup_subject" value="Please visit this link https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/">
</div>
</div>
<div class='apss-message-wrap apss-email-block'>
<div class="apss_email_popup_label">
Message:
</div>
<div class="apss_email_popup_message">
<textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Brazil’s highway police carry out massive voter suppression in Northeast region, PT lawmaker claims". Here is the website link: https://peoplesdispatch.org/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/. Thank you.</textarea>
</div>
</div>
</div>
<button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span class="apss_email_popup_loading" style="display:none;"><img src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
<div class="clear"></div>
<div class='apss_email_popup_result'> </div>
</div>
</div>
<input type="hidden" id="apss-current-url" value="https://peoplesdispatch.org:443/2022/10/30/brazils-highway-police-carry-out-massive-voter-suppression-in-northeast-region/" />
<span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
<div class="slideout-overlay" style="display: none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sliiide.min.js?ver=1.2.79' id='generate-sliiide-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.min.js?ver=1.2.79' id='generate-sliiide-navigation-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"67e3d569c9"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=6.0.1' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=6.0.1' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=6.0.1' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.2.79' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.min.js?ver=null' id='slick-script1-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","alm_nonce":"984bdbbf0d","rest_api":"https:\/\/peoplesdispatch.org\/wp-json\/","rest_nonce":"47e80cc2fc","pluginurl":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Peoples Dispatch","site_tagline":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/classList.min.js?ver=2.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/menu.min.js?ver=2.1.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/a11y.min.js?ver=2.1.1' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/back-to-top.min.js?ver=2.1.1' id='generate-back-to-top-js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125490398-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125490398-1');
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7626a226782b9c5a',m:'f1tX3AwxcnJKFplG1qdMfvC1TteIwAJaGa5pM1Z7gGc-1667158939-0-AT6IcJ/X+6/lew9xGNXpeQj6bWqb7Qj5hviXUJ4IRfUqgLnQ59DwBPmNQa70eKVGisbql5n29fwUf6/lrePE8OI/oqbMUQxyN1uASNHEPfWmvBKBjYXBzhloRxW3rA2fXcVYZWz/LKme/nnIfTP8goFtCqNe2v7Sexp+jXfDdLD5xVqZM2TqE8bZ9T4vjZodbQg94CKV53HlkS/XGTFEYe0/gtCLYTKM+EGrUZqsza1M',s:[0x8377076e8d,0x072335c76e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
