<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>&#039;Loss and Damage&#039; is officially on the agenda as COP27 kicks off in Egypt : Peoples Dispatch</title>
<link rel="canonical" href="https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Loss and Damage&#039; is officially on the agenda as COP27 kicks off in Egypt : Peoples Dispatch" />
<meta property="og:description" content="After a years-long push by the global South, the UN climate conference will discuss funding for loss and damage related to the climate crisis. Over a 100 heads of state are set to address the summit being held in the wake of severe climate disasters from Pakistan to Somalia" />
<meta property="og:url" content="https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/" />
<meta property="og:site_name" content="Peoples Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/peoplesdispatch" />
<meta property="article:published_time" content="2022-11-07T19:12:22+00:00" />
<meta property="article:modified_time" content="2022-11-07T19:56:46+00:00" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Tanupriya Singh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@peoplesdispatch" />
<meta name="twitter:site" content="@peoplesdispatch" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tanupriya Singh" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Feed" href="https://peoplesdispatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peoples Dispatch &raquo; Comments Feed" href="https://peoplesdispatch.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdispatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1656435607' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://peoplesdispatch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1655964615' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1655964615' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style2-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/style.css?ver=1589434401' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://peoplesdispatch.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css' href='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sliiide.min.css?ver=1.2.79' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css' href='https://peoplesdispatch.org/wp-content/plugins/mailin/css/mailin-front.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6LcKOqkgAAAAAGHZ9sBlqRDu6R8eYinnqaNA3QLH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1656435607' id='sgr_main-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"4ec110393b","flag_url":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/mailin/js/mailin-front.js?ver=1655964702' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://peoplesdispatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdispatch.org/wp-json/wp/v2/posts/50619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdispatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdispatch.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://peoplesdispatch.org/?p=50619' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F11%2F07%2Floss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdispatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F11%2F07%2Floss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt%2F&#038;format=xml" />
<style> 
                        @media (max-width:768px){
                            .apss-social-share-sidebar{ 
                                display:none; 
                            }

                            .apss-social-share-sidebar-mobile{ 
                                display:none; 
                            }
                        }
                    </style>
<style type="text/css" media="screen"></style><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://peoplesdispatch.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://peoplesdispatch.org/wp-content/uploads/2018/07/cropped-FavIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-50619 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-fade navigation-logo-sticky sticky-menu-logo menu-logo-enabled  featured-image-active right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-aligned-right header-aligned-left dropdown-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header">
<div class="header-social"> <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#b7d4d8d9c3d6d4c3f7c7d2d8c7dbd2c4d3dec4c7d6c3d4df99d8c5d0" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search-w.png"> </a>
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script><div class="site-logo">
<a href="https://peoplesdispatch.org/" title="Peoples Dispatch" rel="home">
<img class="header-image" alt="Peoples Dispatch" src="https://peoplesdispatch.org/wp-content/uploads/2019/07/people-dispatch-logo-dsk.png" title="Peoples Dispatch" />
</a>
</div>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu"></span>
</button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-main-menu" class=" menu sf-menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42477"><a href="https://peoplesdispatch.org/our-partners/">Our Partners</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="m-header-social mobile-visual">
<a href="#" onclick="openSearch();"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/search.png"> </a> 
</div>
<div id="myOverlay" class="overlay">
<span class="closebtn" onclick="closeSearch()" title="Close Overlay">x</span>
<div class="overlay-content">
<form method="get" class="search-form" action="https://peoplesdispatch.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<script>
function openSearch() {
    document.getElementById("myOverlay").style.display = "block";
}

function closeSearch() {
    document.getElementById("myOverlay").style.display = "none";
}
</script> </div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">


<article id="post-50619" class="post-50619 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-carbon-brief tag-climate-change tag-cop26 tag-cop27 tag-fossil-fuels tag-g77china tag-global-warming tag-green-climate-fund tag-loss-and-damage tag-oxfam tag-paris-agreement tag-sameh-shoukry tag-un-framework-convention-on-climate-change-unfccc tag-world-health-organization tag-world-meteorological-organization-wmo featured_home-featured-stories-row-1" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">


<header class="entry-header">
<h1 class="entry-title" itemprop="headline">&#8216;Loss and Damage&#8217; is officially on the agenda as COP27 kicks off in Egypt</h1> 
<div class="page-excerpts"> <p>After a years-long push by the global South, the UN climate conference will discuss funding for loss and damage related to the climate crisis. Over a 100 heads of state are set to address the summit being held in the wake of severe climate disasters from Pakistan to Somalia</p>
</div>
<a href=''>November 07, 2022</a> by <a href=" "><a href='https://peoplesdispatch.org/author/tanupriya-singh/ '>Tanupriya Singh</a></a> </header>

<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="1200" height="675" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8.jpg 1200w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>The 27th Conference of Parties to the UN Framework Convention on Climate Change begins in Egypt. Photo: Cop27/Twitter

<div class="entry-content" itemprop="text">
<p>Over 45,000 people from 196 countries, including 120 heads of state, are gathering in the city of Sharm El-Sheikh in Egypt as the 27th iteration of the Conference of Parties to the UN Framework Convention on Climate Change, or COP27, began on Sunday, November 6.</p>
<p>“We are gathering this year at a time when global climate action is at a watershed moment,” stated Egyptian Foreign Affairs Minister and COP27 President Sameh Shoukry, as the country took over leadership of the summit from the UK.</p>
<p>“Multilateralism is being challenged by geopolitics, spiraling prices, and growing financial crises, while several countries battered by the pandemic have barely recovered, and severe and depleting climate change-induced disasters are becoming more frequent.”</p>
<p>The two-week long conference had a delayed start amid negotiations over its agenda which stretched onto Sunday morning.</p>
<p>However, a key outcome is that for the first time in its history, the COP will address Loss and Damage finance: “Matters relating to funding arrangements responding to loss and damage associated with the adverse effects of climate change, including a focus on addressing loss and damage,” has been <a href="https://unfccc.int/sites/default/files/resource/C0P_27_adopted_agenda_06112022.pdf">included</a> under point 8(f) of the agenda.</p>
<p>This was following a proposal presented on behalf of the G77+China by Pakistan, which is recovering from devastating floods which killed over 1,700 people and submerged one-third of its territory.</p>
<p>For decades now, vulnerable countries have been demanding reparations from the global North to address the historical and ongoing harms of colonialism, capitalism, and imperialism that have placed much of the global South at the frontlines of the climate crisis.</p>
<p>A group of 16 countries led by <a href="https://www.vanuatuicj.com/">Vanuatu</a> are also in the process of seeking an “advisory opinion” from the International Court of Justice on the legal obligations of all countries for prevention and redressal of the adverse effects of the climate crisis.</p>
<p>Meanwhile, the Global North has consistently restricted any efforts to address Loss and Damage in any meaningful way. Existing frameworks on the issue have <a href="https://unfccc.int/topics/adaptation-and-resilience/the-big-picture/introduction-to-loss-and-damage">focused</a> on “cooperation and facilitation” on “enhancing knowledge, coherence, action and support”.</p>
<p>Areas of “cooperation and facilitation” under the Paris Agreement included emergency preparedness, slow onset events, non-economic losses, and the resilience of communities, livelihoods, and ecosystems.</p>
<p>There has been no mention of financing.</p>
<p>At COP26, a demand to set up a fund for Loss and Damage was blocked by the US and the European Union and ultimately diluted to a decision to have a “dialogue” on “arrangements for the funding of activities to avert, minimize and address loss and damage.”</p>
<p>Before this dialogue has even begun, the global North has yet again undercut its potential outcome, to shield itself from accountability— Shoukry <a href="https://www.youtube.com/watch?v=n2zNJlsbLak&amp;feature=youtu.be">clarified</a> during the opening ceremony that outcomes of the discussions would be based on “cooperation and facilitation and do not involve liability or compensation.”</p>
<p>It would also “launch a process with a view to adopting a conclusive decision no later than 2024.”</p>
<p>Not only has the Global North refused to commit to Loss and Damage compensation, it has not even fulfilled existing funding targets set under international agreements.</p>
<h3><b>Manipulation and gaps in climate financing</b></h3>
<p>In 2009, wealthy countries agreed to provide financing worth $100 billion per year until 2020 to help vulnerable countries respond to climate change. This target has been missed consistently. Not only that, analysis has <a href="https://www.oxfam.org/en/press-releases/true-value-climate-finance-third-what-developed-countries-report-oxfam">found</a> that responsible countries have intentionally used misleading accounting to misrepresent climate finances – inflating their contributions to vulnerable countries by up to 225%.</p>
<p>The report figure of public climate finance provided in 2020 was $68.3 billion, alongside another $15 billion in private finance and export credits, already far short of the promised $100 billion. Oxfam has found that the “true value” of the funds provided stands between just $21-24.5 billion.</p>
<p>At the same time, over 70% of public climate finance is actually loans, trapping poorer countries under debt even further. For Senegal, 85% of its climate finance was in the form of loans, or effectively debt.</p>
<p>Meanwhile, latest analysis from Carbon Brief has <a href="https://www.carbonbrief.org/analysis-us-falling-32bn-short-on-fair-share-of-100bn-climate-finance-goal/">revealed</a> the extent to which rich countries are failing in the $100 billion pledge. The US is responsible for 52% of the historic emissions released by wealthy and industrialized countries. Accordingly, Carbon Brief states that it must contribute $39.9 billion to the annual pledge.</p>
<p>In actuality, the US provided less than $8 billion in funding in 2020, the latest year for which data is available. Countries such as Canada, the UK, and Australia have also not paid their proportionate share, falling short by $1.4-$3.3 billion.</p>
<h3><b>“No credible pathway to 1.5C”</b></h3>
<p>Just as COP27 was kicking off, the UN World Meteorological Organization (WMO) published its interim ‘Global State of the Climate’ report, ahead of its final release in April 2023. WMO found that the last eight years had been the hottest ever on record. It added that the average global temperature this year would be 1.15C above pre-industrial levels.</p>
<p>Sea levels are rising at twice the rate as compared to 1993 and the presence of carbon dioxide, nitrous oxide, and methane in the atmosphere has hit record levels.</p>
<p>As fossil fuel giants like Shell, <a href="https://www.bbc.com/news/business-62382624">BP</a>, and Total Energies are raking in <a href="https://www.nytimes.com/2022/10/27/business/shell-earnings-profit-oil-gas.html">billions</a> profiting off of the cost-of-living crises affecting people across the world, the UN environment agency has warned that there is “no credible pathway to 1.5C in place.” Even if current pledges for action by 2030 are fulfilled in their entirety, the global rise in temperature will still reach 2.5C, precipitating disastrous climate events.</p>
<p>Since COP26, only 29 out of 194 countries have presented new national action plans, and even then the updated pledges will only <a href="https://www.theguardian.com/environment/2022/oct/27/climate-crisis-un-pathway-1-5-c">remove</a> about 1% off emissions in 2030. The extent of cuts actually required to meet the 1.5C target is 50%.</p>
<p>Meanwhile, by 2030, the carbon emissions of the richest 1% of the world’s population is set to <a href="https://www.oxfam.org/en/press-releases/carbon-emissions-richest-1-set-be-30-times-15degc-limit-2030">exceed</a> the level compatible with the 1.5C threshold by 30 times. Eight years from now, an estimated 132 million people will be <a href="https://www.unicef.org/media/105376/file/UNICEF-climate-crisis-child-rights-crisis.pdf">pushed</a> into extreme poverty due to the climate crisis. According to the World Health Organization, between 2030 and 2050, an <a href="https://www.who.int/news/item/06-11-2022-health-must-be-front-and-centre-in-the-cop27-climate-change-negotiations">additional</a> 250,000 people will die each year from malnutrition, malaria, diarrhea, and heat stress.</p>
<p>Research has found that extreme heat will <a href="https://www.ft.com/content/06b52342-c855-49b7-af86-a234f6283612">disproportionately</a> increase death rates in poorer countries.</p>
<p>According to such analyses, there are millions of people who simply do not have the option of thinking about the climate crisis as something that will impact them 20, or eight, or even one year into the future.</p>
<h3><b>“You have got to worry about now”</b></h3>
<p>“What future?” Historian and journalist Vijay Prashad had <a href="https://www.youtube.com/watch?v=Bho6xY-jSuE">asked</a> at the People’s Summit for Climate Justice held at the sidelines of the official COP26, “Children in the African continent, in Asia, in Latin America, they don’t have a future, they don’t have a present… you have got to worry about now.”</p>
<p>“2.7 billion people can’t eat now and you’re telling people to reduce their consumption. How does it sound to a child who hasn’t eaten in days?”</p>
<p>19 million children were among the 38.7 million people in Pakistan, Nigeria, India, Chad, and South Sudan who were <a href="https://www.savethechildren.org/us/about-us/media-and-news/2022-press-releases/extreme-floods-lives-of-millions-of-children-off-course">affected</a> by floods between August and October 2022. Countries in East Africa are facing the worst drought in decades—in Somalia, 6.7 million people are at risk of acute food insecurity out of which over 300,000 are expected to face <a href="https://www.fao.org/documents/card/en/c/cc2543en">famine</a> by the end of 2022.</p>
<p>On the whole, Carbon Brief has found that extreme weather events have <a href="https://www.carbonbrief.org/analysis-africas-unreported-extreme-weather-in-2022-and-climate-change/">killed</a> at least 4,000 people and affected another 19 million people across Africa in 2022 alone so far. Over 70% of the world’s <a href="https://www.unhcr.org/news/press/2022/11/636814a04/unhcrs-grandi-urges-world-leaders-forget-displaced-people-cop27.html">refugees</a> are from countries most vulnerable to climate change— including Afghanistan, the Democratic Republic of the Congo, Yemen, and Syria. It is also important to note that most of these countries have also faced years of imperialist intervention and war.</p>
<p><a href="https://peoplesdispatch.org/2022/11/07/in-west-asia-impact-of-climate-change-is-already-evident/">West Asia</a> and North Africa are warming at a rate that is double the global average. Severe wildfires have raged from Algeria, to Australia, to the US.</p>
<p>The Philippines, which witnesses an average of 20 storms and typhoons each year, was just hit by tropical storm Nalgae which killed over 100 people and caused widespread flooding and landslides. Parts of Latin America have been hit by multiple hurricanes within quick succession.</p>
<p>As various heads of state gear up for closed-door meetings and public addresses at COP27 between November 7 and 8, any commitment to addressing the climate crisis must at its core acknowledge disproportionate vulnerabilities and inequities.</p>
<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix'><div class='apss-share-wrapper-div'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt&amp;url=https%3A%2F%2Fpeoplesdispatch.org%2F2022%2F11%2F07%2Floss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt%2F&counturl=https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/&title=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='ashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe93afa6a2b0a6e3b5aab0aab7e3b7abaab0e3afaaada8e3abb7b7b3b0f9ececb3a6acb3afa6b0a7aab0b3a2b7a0abedacb1a4ecf1f3f1f1ecf2f2ecf3f4ecafacb0b0eea2ada7eea7a2aea2a4a6eeaab0eeaca5a5aaa0aaa2afafbaeeacadeeb7aba6eea2a4a6ada7a2eea2b0eea0acb3f1f4eea8aaa0a8b0eeaca5a5eeaaadeea6a4bab3b7ece5a2aeb3f8a1aca7bafe8ba6bae381b6a7a7bae2efe38ae3a5acb6ada7e3b7abaab0e3aaada5acb1aea2b7aaacade3a5acb1e3baacb6f9e3e1e5e0fbf1f2f5f88facb0b0e3a2ada7e387a2aea2a4a6e5e0fbf1f2f4f8e3aab0e3aca5a5aaa0aaa2afafbae3acade3b7aba6e3a2a4a6ada7a2e3a2b0e3808c93f1f4e3a8aaa0a8b0e3aca5a5e3aaade386a4bab3b7e1ede38ba6b1a6e3aab0e3b7aba6e3b4a6a1b0aab7a6e3afaaada8f9e3abb7b7b3b0f9ececb3a6acb3afa6b0a7aab0b3a2b7a0abedacb1a4ecf1f3f1f1ecf2f2ecf3f4ecafacb0b0eea2ada7eea7a2aea2a4a6eeaab0eeaca5a5aaa0aaa2afafbaeeacadeeb7aba6eea2a4a6ada7a2eea2b0eea0acb3f1f4eea8aaa0a8b0eeaca5a5eeaaadeea6a4bab3b7ecede397aba2ada8e3baacb6ed">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
</div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://peoplesdispatch.org/custom/world/" rel="category tag">World</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://peoplesdispatch.org/tag/carbon-brief/" rel="tag">Carbon Brief</a><a href="https://peoplesdispatch.org/tag/climate-change/" rel="tag">Climate change</a><a href="https://peoplesdispatch.org/tag/cop26/" rel="tag">COP26</a><a href="https://peoplesdispatch.org/tag/cop27/" rel="tag">COP27</a><a href="https://peoplesdispatch.org/tag/fossil-fuels/" rel="tag">Fossil fuels</a><a href="https://peoplesdispatch.org/tag/g77china/" rel="tag">G77+China</a><a href="https://peoplesdispatch.org/tag/global-warming/" rel="tag">global warming</a><a href="https://peoplesdispatch.org/tag/green-climate-fund/" rel="tag">Green climate fund</a><a href="https://peoplesdispatch.org/tag/loss-and-damage/" rel="tag">Loss and Damage</a><a href="https://peoplesdispatch.org/tag/oxfam/" rel="tag">Oxfam</a><a href="https://peoplesdispatch.org/tag/paris-agreement/" rel="tag">Paris Agreement</a><a href="https://peoplesdispatch.org/tag/sameh-shoukry/" rel="tag">Sameh Shoukry</a><a href="https://peoplesdispatch.org/tag/un-framework-convention-on-climate-change-unfccc/" rel="tag">UN Framework Convention on Climate Change (UNFCCC)</a><a href="https://peoplesdispatch.org/tag/world-health-organization/" rel="tag">World Health Organization</a><a href="https://peoplesdispatch.org/tag/world-meteorological-organization-wmo/" rel="tag">World Meteorological Organization (WMO)</a></span> </footer>
</div>
</article>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="execphp-2" class="widget inner-padding widget_execphp"><div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">Related Stories</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div> <div class="execphpwidget">
<div class="">

<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/11/07/alaa-abdel-fattah-escalates-his-months-long-hunger-strike-in-prison-stops-consuming-water/' class="post-thumb-image">
<img width="1000" height="563" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons..jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons..jpg 1000w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-500x282.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<a href="https://peoplesdispatch.org/2022/11/07/alaa-abdel-fattah-escalates-his-months-long-hunger-strike-in-prison-stops-consuming-water/">Alaa Abdel Fattah escalates his months-long hunger strike in prison, stops consuming water</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/11/07/in-west-asia-impact-of-climate-change-is-already-evident/' class="post-thumb-image">
<img width="1013" height="570" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/20221106ff77a2a1aaa541bfb8d604711b989cb3_20221106ab3ad1d603c8403b97b1132bd8ca7be9.jpg" class="attachment-full size-full wp-post-image" alt="COP27" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/20221106ff77a2a1aaa541bfb8d604711b989cb3_20221106ab3ad1d603c8403b97b1132bd8ca7be9.jpg 1013w, https://peoplesdispatch.org/wp-content/uploads/2022/11/20221106ff77a2a1aaa541bfb8d604711b989cb3_20221106ab3ad1d603c8403b97b1132bd8ca7be9-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/20221106ff77a2a1aaa541bfb8d604711b989cb3_20221106ab3ad1d603c8403b97b1132bd8ca7be9-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/20221106ff77a2a1aaa541bfb8d604711b989cb3_20221106ab3ad1d603c8403b97b1132bd8ca7be9-500x281.jpg 500w" sizes="(max-width: 1013px) 100vw, 1013px" /> </a>
<a href="https://peoplesdispatch.org/2022/11/07/in-west-asia-impact-of-climate-change-is-already-evident/">In West Asia, impact of climate change is already evident</a>
</div>
<div style="display: block;margin-bottom: 20px;">
<a href='https://peoplesdispatch.org/2022/11/02/colombian-and-venezuelan-presidents-agree-to-consolidate-bilateral-relations/' class="post-thumb-image">
<img width="1024" height="576" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/venezuela-colombia-petro-maduro.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/venezuela-colombia-petro-maduro.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/venezuela-colombia-petro-maduro-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/venezuela-colombia-petro-maduro-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/venezuela-colombia-petro-maduro-500x281.jpg 500w" sizes="(max-width: 1024px) 100vw, 1024px" /> </a>
<a href="https://peoplesdispatch.org/2022/11/02/colombian-and-venezuelan-presidents-agree-to-consolidate-bilateral-relations/">Colombian and Venezuelan presidents agree to consolidate bilateral relations</a>
</div>

</div>
</div>
</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="title" style="margin-left:-8px;padding-bottom: 50px;">
<div class="title-text-background">
<div class="border-boxes">
<span class="left-border"></span>
<span class="title-text">
<span class="title-skew">RECENT ARTICLES</span>
</span>
<span class="right-border"></span>
</div>
</div>
</div>
<ul>
<li><a href="https://peoplesdispatch.org/2022/11/07/economy-is-the-key-issue-ahead-of-us-mid-terms/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark-1536x864.jpg 1536w, https://peoplesdispatch.org/wp-content/uploads/2022/11/midterm-us-dark.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Economy is the key issue ahead of US mid-terms</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/" aria-current="page"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-1024x576.jpg 1024w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Fg4K9RYX0AAX5P8.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">&#8216;Loss and Damage&#8217; is officially on the agenda as COP27 kicks off in Egypt</span></a></li>
<li><a href="https://peoplesdispatch.org/2022/11/07/alaa-abdel-fattah-escalates-his-months-long-hunger-strike-in-prison-stops-consuming-water/"><img width="300" height="169" src="https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-300x169.jpg 300w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-768x432.jpg 768w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons.-500x282.jpg 500w, https://peoplesdispatch.org/wp-content/uploads/2022/11/Portrait-of-Alaa-Abd-el-Fattah-credit-Nariman-el-Mofty-licensed-under-creative-commons..jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><span class="rpwwt-post-title">Alaa Abdel Fattah escalates his months-long hunger strike in prison, stops consuming water</span></a></li>
</ul>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer-head"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/footer-full-bg.png"></div>
<div class="site-footer  ">
<div class="grid-50 footer-subscription"> </div>
<div class="grid-50 footer-social">
 <a href="https://web.facebook.com/peoplesdispatch/" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/fbw.png"> </a> <a href="https://twitter.com/peoplesdispatch" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/twitterw.png"> </a> <a href="https://www.instagram.com/peoplesdispatch/" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/instaw.png"> </a> <a href="https://www.youtube.com/channel/UCdoRUr0SUpfGQC4vsXZeovg/featured?view_as=subscriber" target="_blank"><img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/youtubew.png">  </a> <a href="/cdn-cgi/l/email-protection#35565a5b415456417545505a45595046515c46455441565d1b5a4752" target="_blank"> <img src="https://peoplesdispatch.org/wp-content/themes/pdispatch_child/images/gmailw.png"> </a>
<a href="https://t.me/peoplesdispatch" target="_blank"><img src="https://peoplesdispatch.org/wp-content/uploads/2022/03/t_logo.png" width="41px"> </a>

</div>

<div class="grid-100" style="text-align:center; color:#fff;font-size: 13px;padding: 15px">
<div style="border-top: 1px dotted #ddd;padding-top: 10px;">
<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" style="text-decoration:none;">
<img src="https://creativecommons.org/images/deed/cc_icon_white_x2.png" style="border:0;  max-width:20px;">
<img src="https://creativecommons.org/images/deed/attribution_icon_white_x2.png" style="border:0;  max-width:20px; padding-left:8px">
<img src="https://creativecommons.org/images/deed/sa_white_x2.png" style="border:0;  max-width:20px; padding-left:8px"></a><br>
All text content published on <a href="https://peoplesdispatch.org/" style="color:#fff; text-decoration:none">peoplesdispatch.org</a> is the property of Peoples Dispatch and is under a Creative Commons Attribution-ShareAlike 4.0 (CC BY-SA) license. <br>
For license to republish any audio, video or image content, please get in touch with the Peoples Dispatch Team.</div></div> <footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info ">

</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="main-nav"><ul id="menu-mobile-menu" class=" slideout-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Regions<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://peoplesdispatch.org/region-africa/">Africa</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://peoplesdispatch.org/region-asia/">Asia</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://peoplesdispatch.org/region-europe/">Europe</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://peoplesdispatch.org/region-latin-america/">Latin America &amp; Caribbean</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://peoplesdispatch.org/region-oceania/">Oceania</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://peoplesdispatch.org/region-north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://peoplesdispatch.org/multimedia/">Multimedia</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://peoplesdispatch.org/who-we-are/">Who we are</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class='apss-social-share-sidebar apss-theme-1   clearfix apss-sidebar-right ' data-position='right' data-theme='1'>
<div class="float-wrap">
<div class='apss-floating-social-networks clearfix'>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F11%2F07%2Floss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt%2F&counturl=https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span>
<span class='apss-share'>Tweet</span>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/&title=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
<span class='apss-social-text'>Share on Reddit</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
<span class='apss-social-text'>Share on Whatsapp</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#f2cd81879098979186cfa29e97938197d2849b819b86d2869a9b81d29e9b9c99d29a86868281c8dddd82979d829e9781969b81829386919adc9d8095c8c6c6c1ddc0c2c0c0ddc3c3ddc2c5dd9e9d8181df939c96df96939f939597df9b81df9d94949b919b939e9e8bdf9d9cdf869a97df9395979c9693df9381df919d82c0c5df999b919981df9d9494df9b9cdf97958b8286ddd4939f82c9909d968bcfba978bd2b08796968bd3ded2bbd2949d879c96d2869a9b81d29b9c949d809f93869b9d9cd2949d80d28b9d87c8d2d0d4d1cac0c3c4c9be9d8181d2939c96d2b6939f939597d4d1cac0c3c5c9d29b81d29d94949b919b939e9e8bd29d9cd2869a97d29395979c9693d29381d2b1bda2c0c5d2999b919981d29d9494d29b9cd2b7958b8286d0dcd2ba978097d29b81d2869a97d2859790819b8697d29e9b9c99c8d29a86868281c8dddd82979d829e9781969b81829386919adc9d8095ddc0c2c0c0ddc3c3ddc2c5dd9e9d8181df939c96df96939f939597df9b81df9d94949b919b939e9e8bdf9d9cdf869a97df9395979c9693df9381df919d82c0c5df999b919981df9d9494df9b9cdf97958b8286dddcd2a69a939c99d28b9d87dc">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
<span class='apss-social-text'>Send email</span>
<span class='apss-share'>Mail</span>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
<span class='apss-social-text'>Print this</span>
<span class='apss-share'>Print</span>
</div>
</a>
</div>
</div>
</div>
</div>
<div class='apss-social-share-sidebar-mobile '>
<div class='apss-social-share-sidebar-mobile-medias'>
<div class='apss-social-share-sidebar-mobile-share-text'>Share this</div>
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow' title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow' title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt&amp;url=https%3A%2F%2Fpeoplesdispatch.org%3A443%2F2022%2F11%2F07%2Floss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt%2F&amp;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
</div>
</a>
</div>
<div class='apss-reddit apss-single-icon'>
<a rel='nofollow' title='Share on Reddit' target='_blank' href='http://www.reddit.com/submit?url=https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/&title=%27Loss%20and%20Damage%27%20is%20officially%20on%20the%20agenda%20as%20COP27%20kicks%20off%20in%20Egypt'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-reddit'></i>
</div>
</a>
</div>
<div class='apss-whatsapp apss-single-icon'>
<a rel='nofollow' title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-whatsapp'></i>
</div>
</a>
</div>
<div class='apss-email apss-single-icon'>
<a class='aaashare-email-popup' title='Send email' target='_blank' href="/cdn-cgi/l/email-protection#5c632f293e36393f28610c30393d2f397c2a352f35287c2834352f7c303532377c3428282c2f6673732c39332c30392f38352f2c3d283f3472332e3b6668686f736e6c6e6e736d6d736c6b7330332f2f713d323871383d313d3b3971352f71333a3a353f353d30302571333271283439713d3b3932383d713d2f713f332c6e6b7137353f372f71333a3a71353271393b252c28737a3d312c673e333825611439257c1e293838257d707c157c3a332932387c2834352f7c35323a332e313d283533327c3a332e7c253329667c7e7a7f646e6d6a6710332f2f7c3d32387c183d313d3b397a7f646e6d6b677c352f7c333a3a353f353d3030257c33327c2834397c3d3b3932383d7c3d2f7c1f130c6e6b7c37353f372f7c333a3a7c35327c193b252c287e727c14392e397c352f7c2834397c2b393e2f3528397c30353237667c3428282c2f6673732c39332c30392f38352f2c3d283f3472332e3b736e6c6e6e736d6d736c6b7330332f2f713d323871383d313d3b3971352f71333a3a353f353d30302571333271283439713d3b3932383d713d2f713f332c6e6b7137353f372f71333a3a71353271393b252c2873727c08343d32377c25332972">
<div class='apss-icon-block clearfix'>
<i class='fa  fa-envelope'></i>
</div>
</a>
</div>
<div class='apss-print apss-single-icon'>
<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-print'></i>
</div>
</a>
</div>
</div>
<div class='apss-sidebar-mobile-close'>
</div>
</div>
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
<div class="apss_popup_top">
<div class="title">Share this </div>
<div class="apss_email_share_popup_close_bttn"></div>
<div class="clear"></div>
</div>
<div class="apss_email_popup_content">
<div class="apss_email_popup_form">
<div class="apss_email_popup_name apss-email-block">
<input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
<div class='error apss_email_popup_name_error'></div>
</div>
<div class="apss_email_popup_from apss-email-block">
<input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
<div class='error apss_email_popup_from_error'></div>
</div>
<div class="apss_email_popup_sendto apss-email-block">
<input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
<div class='error apss_email_popup_sendto_error'></div>
</div>
<div class='apss-sub-wrap apss-email-block'>
<div class="apss_email_popup_label">
Subject:
</div>
<div class="apss_email_popup_subject">
<input type="text" id="apss_email_popup_subject" value="Please visit this link https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/">
</div>
</div>
<div class='apss-message-wrap apss-email-block'>
<div class="apss_email_popup_label">
Message:
</div>
<div class="apss_email_popup_message">
<textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "&#8216;Loss and Damage&#8217; is officially on the agenda as COP27 kicks off in Egypt". Here is the website link: https://peoplesdispatch.org/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/. Thank you.</textarea>
</div>
</div>
</div>
<button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span class="apss_email_popup_loading" style="display:none;"><img src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
<div class="clear"></div>
<div class='apss_email_popup_result'> </div>
</div>
</div>
<input type="hidden" id="apss-current-url" value="https://peoplesdispatch.org:443/2022/11/07/loss-and-damage-is-officially-on-the-agenda-as-cop27-kicks-off-in-egypt/" />
<span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
<div class="slideout-overlay" style="display: none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sliiide.min.js?ver=1.2.79' id='generate-sliiide-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.min.js?ver=1.2.79' id='generate-sliiide-navigation-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"2cd92bcfdd"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=6.0.1' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=6.0.1' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=6.0.1' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.2.79' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch_child/slick.min.js?ver=null' id='slick-script1-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/peoplesdispatch.org\/wp-admin\/admin-ajax.php","alm_nonce":"cae1c001cb","rest_api":"https:\/\/peoplesdispatch.org\/wp-json\/","rest_nonce":"0e31643070","pluginurl":"https:\/\/peoplesdispatch.org\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Peoples Dispatch","site_tagline":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/classList.min.js?ver=2.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/menu.min.js?ver=2.1.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/a11y.min.js?ver=2.1.1' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://peoplesdispatch.org/wp-content/themes/pdispatch/js/back-to-top.min.js?ver=2.1.1' id='generate-back-to-top-js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125490398-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125490398-1');
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7668a689298a5a8d',m:'DxrFcdNF43kRDod_cOi64CUkcPPRFk5pa6sUyLCPF0c-1667851178-0-AcsmF6mjR7gbeOD86lSwhxFoEuYdySH6Fxm/Gll44vyrCrCbKy0okBzYOoK7Jtqe6i7nQJLWUUtbqNeNP3fBLVhz3K1iQ3ppVVkCOfzoNcBkvp/PAMnZ0b1HuoThAQsEMvc3e2l+rH0KZjb/SizHtGbH8Q0xiSYq4QloHb/OA6D++go67O/NSUJAwF8ifgRxuB3Hcw2uDbHjI8f/+zwYOpB9r5EVRKX73X88CCmsMPrV',s:[0x696ded6f2d,0xe278bd1422],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
